User Tag List

  1. miksss's Avatar
    Cydia wont start anymore after adding a new source. It come back to Home screen! I dont have install ssh on my i|Phone. I Use Windows Vista! What i can do? Sorry for my bad english!!!
    2009-01-11 10:30 AM
  2. gagi's Avatar
    Same at my place. After insaling Ashman source beta it want start any more.
    2009-08-03 04:02 PM
  3. AngelRawien's Avatar
    I'm having the same problem on my boyfriends iPhone that I've been trying to mod for him. I went to add the Ashman beta repo and it closed out on me, and now it won't reopen and I have no clue what to do... I did try to rejailreak to add Cydia... but that was no good...

    He had to go to work until morning so I can't try anything else until tomorrow... but any suggestions would be fantastic... He doesn't mess with Cydia so he won't know it'd broke, I don't want him to think I broke anything... lol

    Please help?
    2009-09-12 01:52 AM
  4. Bo's Avatar
    Cydia has been having some problems lately. Has been down but seems to be working now so give it another try.
    smaller sig.png
    2009-09-12 02:22 AM
  5. AngelRawien's Avatar
    It's still not working, am I going to have to restore his phone and re-jailbreak?
    2009-09-13 07:22 AM
  6. Bo's Avatar
    Cydia is working now, so you have other problems. Did you recently update the OS on the phone or anything besides trying to add the repo?
    smaller sig.png
    2009-09-13 07:29 AM
  7. AngelRawien's Avatar
    No, not on his phone. It was mine that I accidentally installed 3.1... Once I figured out that I couldn't jailbreak yet, I made sure I was extra careful with his. I backed up his phone, not even letting iTunes download but not install the update. then I unplugged the phone and went to add the Ashman beta source. I was attempting to give him the multibarlockscreen eventually...
    Last edited by AngelRawien; 2009-09-13 at 09:34 AM.
    2009-09-13 09:07 AM
  8. battlecrushr's Avatar
    Cam someone help me after I installedvideoedit it turned off and then started crashing and now when I'm trying to reintsall using terminal it says need to reinstall videoedit but it can't find cache
    2009-09-13 03:57 PM
  9. mr_341210's Avatar
    I have also facing a problem with my cydia, after I installed a theme from cydia it self named reflective, it crashed, and after that, it does not worked anymore not even opened.

    Please help, what should I do?
    2009-10-10 09:47 AM

Tags for this Thread