User Tag List

  1. v104b's Avatar
    I just jailbroke my iPhone (2.2 Firmware) but after trying to install PdaNet I get the error: "Cannot Locate Package: The package com.jft.pn cannot be found in your current sources..." I have tried quite a few thing to get this resolved, but it seems to me that the modmyi.com sources are not working correctly (at least not for me). There are other applications that produce a similar error, so it is not just that package.

    If I try to go to Manage > Sources the modmy.com source is titled "apt.modmyi.com" unlike the other sources that have a proper title. If I click on it, it just loads a blank screen. Now, I know I can browse to Index of / and see something come back, but it is not working in Cydia.

    I have tried deleting and re-creating the modmyi.com source, but then it gives me an error that I am adding an invalid source. I have also tried re-jailbreaking the phone all over, but still the same issue.

    Is this issue affecting anyone else, or am I all alone stuck without the great packages available in the modmyi.com repository?

    Thank you
    2009-01-26 09:48 PM
  2. thyshale's Avatar
    same here i can only see a older version pdanet 1.33 and thats not from modmyi
    2009-01-27 09:41 AM
  3. Grimwall's Avatar
    After you delete the mmi source you can find it in the Cydia homepage under "more package sources".

    install it from there and you will be set to go, it worked for me a week ago when I had a similar problem.
    2009-01-28 03:02 PM
  4. 54321bam's Avatar
    Im having similar problem yet i cant find the MMI source in "more package sources". im not able to add it manually either. wat the hells goin on? cause i remember seeing MMI apps but not anymore?!
    2009-02-25 08:48 PM
LINK TO POST COPIED TO CLIPBOARD