1. MigL's Avatar
    i cant find ActivateMMS2G in my Cydia.
    2009-08-19 05:27 AM
  2. bigcnlb's Avatar
    I cant find it either...
    2009-08-19 09:14 PM
  3. star1987's Avatar
    the source doesnt work yet! Cydia cant find this source!

    is there an another source?
    2009-08-22 06:48 PM
  4. Nice Guy from Switzerland's Avatar
    maby this helps..

    http://repo.neolinus.org/cydia/apt/

    GreeZH

    UPDATE! For "ActivateMMS2g" just use this Source:

    http://cydia.alpden.com/

    GreeZH again
    Last edited by Nice Guy from Switzerland; 2009-08-23 at 05:25 AM.
    2009-08-23 05:02 AM
  5. Bo Troxell's Avatar
    ^that source has tons of ispazio errors also
    2009-08-23 05:25 AM
  6. StealthBravo's Avatar
    wow. They are still having issues!
    2009-08-23 05:27 AM
  7. Bo Troxell's Avatar
    yupper, still down. must be having some crazy problems. hopefully devs that have their apps on there will move them to a working repo. emailing the author/dev of the apps may help this along.
    2009-08-23 05:29 AM
  8. StealthBravo's Avatar
    ^ like MMi?
    2009-08-23 05:30 AM
  9. Bo Troxell's Avatar
    ^That would be my thought
    2009-08-23 05:32 AM
  10. star1987's Avatar
    thanks it works, but not all files are there, how can i get the rest?
    2009-08-23 02:45 PM
  11. blkrazr-X1's Avatar
    I thought it was just me. I have been trying to DL some themes from ispazio but it gives me errors as soon as I start to DL a theme. Hope it gets resolved soon...
    2009-08-23 02:53 PM
  12. tiorio's Avatar
    Doesn't even show up as a default repo in Cydia for me, is this something new?
    2009-08-23 04:26 PM
  13. slidingmike's Avatar
    they been down for like 7 or 8 days. Possible problem server crashed and main admin is on vacation. Thats rumored
    2009-08-23 04:29 PM
  14. Joe alden's Avatar
    plz all help us!!!!!!!!!!
    2009-10-10 03:14 PM
  15. mguelph's Avatar
    Was having trouble downloading anything from iSpazio, as have many here the past 2 days.
    I sent iSpazio an email with the Screenshot of the error in Cydia this morning.
    They PROMPTLY replied with this.

    Thanks iSpazio for the super fast reply.

    To enable their new repository to install things from them in Cydia goto:

    Manage > Edit > Add > (type: ispaziorepo.com/cydia/apt after the http://)

    Works just fine now. Hope this helps anyone trying to install LiveClock etc. from them the last 2 days.
    I tried this and received error msgs
    2009-10-13 10:58 PM
  16. horchow's Avatar
    is this still down?

    i'm getting too many errors...
    2009-10-17 07:41 PM
  17. RM305's Avatar
    I've also tried add the ispazio source and I am getting all types of errors. Has anybody had any luck in?
    2009-10-20 07:58 AM
  18. rehrmar's Avatar
    having same issues, anyone know of a solution yet?
    2009-10-20 01:57 PM
  19. Dajokeisonu's Avatar
    Yeah Ispazo is buggin out lol does not work
    2009-10-21 04:14 AM
  20. desasterrecovery's Avatar
    is it still down? i get tons of errors....


    i need activatemms2g ... is there an other source were i can download it?
    2009-12-01 07:28 PM
93 1234 ...
LINK TO POST COPIED TO CLIPBOARD