1. cow247's Avatar
    I have been experiencing a very strange problem in Cydia. When I'm browsing through all the apps in Cydiam, whenever i tap an app and try to load more details etc it doesn't load and I get the error message: "Unable to Load (timed out)".

    It has worked before and there's nothing wrong with my internet connection. the weirdest thing is that i can still install the app, the page for it just wont load. Any ideas?


    FYI I am using cywood's semi-tethered jailbreak + 1clickboot on my 32gb ipod touch 2g.
    2009-02-26 12:01 AM
  2. JStraitiff's Avatar
    high roller heh 32gb

    just check to make sure that your wifi is connected and if it is and its still not working just reboot your router
    2009-02-26 09:01 AM
  3. cow247's Avatar
    I clearly stated it's not my internet connection... I can't get it anywhere. I can download/install apps, I just can't see the description for any of the apps in cydia which is getting really annoying...


    STILL NEED HELP!

    Any advice?
    Last edited by cow247; 2009-03-01 at 01:13 AM. Reason: Automerged Doublepost
    2009-03-01 01:13 AM
LINK TO POST COPIED TO CLIPBOARD