1. reags's Avatar
    Hey all,

    I've been searching all over the forum's packaged files and via google without much luck - just wondering if someone would be kind enough to post their stock original blue coloured Appstore and Cydia icons please? I forgot to back mine up, and would really appreciate it.

    I also just read on past threads that replacing the original appstore icon causes the app to stop working..ive done that several times and seems to work fine still :S should i be concerned, or is this an issue of the past?

    Many thanks in advance
    2009-03-04 12:00 PM
  2. chrislouter's Avatar
    I found these.... Are they what you want???
    Attached Images Looking for original Appstore & Cydia Icons-cydia.png Looking for original Appstore & Cydia Icons-appstore.png 
    Last edited by chrislouter; 2009-03-04 at 12:49 PM.
    Who the hell thanked me? And why?????
    2009-03-04 12:43 PM
  3. reags's Avatar
    Chris thanks heaps for that!

    Bummer dont tell me you replaced your appstore icon too lol - any issues since replacing? yea I couldnt recover my Appstore icon either post replacement =( I have no idea how to fix an issue now - everytime i log into appstore it says that 2-3 of my apps need updating even though they're up to date and if i reinstall em.

    Anyone have the appstore icon to share? be my lifesaver!

    thanks again
    2009-03-04 12:49 PM
  4. chrislouter's Avatar
    Take another look..... ;-)

    So I'm your lifesaver??? ;-) thanx...

    No, I never had any problems with replacing icons. Not with any app.....
    Who the hell thanked me? And why?????
    2009-03-04 12:50 PM
  5. reags's Avatar
    mate next time I hit the Netherlands, I owe you a beer

    have you ever overwritten your original appstore icon with another via SSH in the Applications/Appstore folder? (icon.png)

    Cheers for that!
    2009-03-04 12:53 PM
  6. chrislouter's Avatar
    Yeah, I would like that...... thanx... One Heineken please ;-)

    Yes, I have overwritten my original appstore icon with a custom one, but no problems here.... (not via SSH, but with iPhonebrowser via USB)
    Last edited by chrislouter; 2009-03-04 at 12:59 PM.
    Who the hell thanked me? And why?????
    2009-03-04 12:55 PM
  7. reags's Avatar
    actually yea im using iphonebrowser as well - what probs did you encounter, and did they get resolved?

    never thought a simple icon would cause such hell....
    2009-03-04 12:58 PM
  8. chrislouter's Avatar
    Sorry, my bad, I had NO problems....... ;-)
    Who the hell thanked me? And why?????
    2009-03-04 01:00 PM
  9. reags's Avatar
    oohhhhh..well then no Heine for you then! hehe jk no probs thanks heaps again, ill just have to see what i can do about this recurring 'updates' in appstore :S
    2009-03-04 01:06 PM
  10. chrislouter's Avatar
    I heard a lot about false update notifications, are you using cracked ipa´s????

    cause i am and I have those false updates to. Here in holland a lot of people hve those problems...

    I don't think it has any to do with replacing the icon.
    Who the hell thanked me? And why?????
    2009-03-04 01:18 PM
  11. reags's Avatar
    oh really - weird stuff..actually excuse my ignorance what's 'ipa'?
    2009-03-04 01:23 PM
  12. chrislouter's Avatar
    oh really - weird stuff..actually excuse my ignorance what's 'ipa'?
    If you don't know, than no worry's...
    Who the hell thanked me? And why?????
    2009-03-05 05:01 PM
LINK TO POST COPIED TO CLIPBOARD