1. xjuliephanx's Avatar
    Was it me or did anyone else notice the charging screens for the theme were incomplete? I had 3 PNG files for 5% and it jumped from 70% to 100%? In case anyone else's was like this I went ahead and finished the rest of the charging screens in increments of 5% and removed the first 5%. You can download them here and just SSH them into Library/Themes/iNav Blue/Bundles/com.apple.springboard folder.
    2009-06-20 10:07 PM
  2. azndrago123's Avatar
    well, then again, very few people who get this theme actually keep the original haha. theres always some modification with other themes haha look at the show off your theme section, get your ideas from there; theres some pretty nice ones out
    2009-06-21 03:17 AM
  3. hasher22's Avatar
    Thankyou!

    What a wonderful theme!

    I got a problem though with the theme if anyone can help me. I have FW 2.2.1. The only problem i have is getting the Text under the icons removed. I have attached a picture. As you can see under Text and settings the words are still there! Can anyone help me?



    2009-06-21 04:01 AM
  4. azndrago123's Avatar
    uhm you can use winterboard's no undocked icon labels theme.
    2009-06-21 08:33 AM
  5. hasher22's Avatar
    uhm you can use winterboard's no undocked icon labels theme.
    I have that turned on. That doesnt work. I tried taking it off and putting that on again.....still doesnt take the txt underneath

    is there an app to take this off?

    Edit: Dont worry fixed it. Had to move Undocked Icon to the top of the list.....weird
    Last edited by hasher22; 2009-06-21 at 09:57 AM.
    2009-06-21 09:49 AM
  6. firebird13's Avatar
    hello guys !
    I installed firmware 3.0
    and since, I obtain this:
    [img]

    impossible to hide icon SMS

    before, with the firmawre 2.2.1 all was ok

    do you know how I could make?
    2009-06-21 10:45 AM
  7. alexlenain's Avatar
    Hi, on 3.0 the "SMS" (Text) application has been renamed to "Messages" ( addition MMS ).

    you will need to rename the "Text.png" icon in the SSHed winterboard to "Messages.png"

    hope i could help

    Alex
    2009-06-21 07:06 PM
  8. firebird13's Avatar
    Hi, on 3.0 the "SMS" (Text) application has been renamed to "Messages" ( addition MMS ).

    you will need to rename the "Text.png" icon in the SSHed winterboard to "Messages.png"

    hope i could help

    Alex
    Many Thanks !
    The problem is solved.
    But I have another.
    the battery does not appear any more during the load
    2009-06-21 10:09 PM
  9. azndrago123's Avatar
    clarify the not loading battery? which battery and what load?
    2009-06-21 10:35 PM
  10. firebird13's Avatar
    with firmware 2.2.1 I had this:



    with firware 3.0 I have this :

    2009-06-21 10:55 PM
  11. Stonepilot's Avatar
    I notice the same thing about the battery. And also, it seems that the springjumps are no longer invisible. Like somehow the directories have been switched with the new update 3.0. Anyone else experiencing the same thing?
    2009-06-22 08:42 AM
  12. JurisHP's Avatar
    I am having a major problem with the Settings.app----after installing iNav (and some other iNav mods), I no longer can see the Settings icon. It IS in the list of apps I can add through Categories, but I cannot get it to show on my Home Screens. I thought it might have had something to do with toggles in BossPrefs.app and/or SBSettings, but after uninstalling them both, same problem. Any thoughts??
    Modding Addict
    2009-06-23 01:51 AM
  13. Ice9812's Avatar
    I am having a major problem with the Settings.app----after installing iNav (and some other iNav mods), I no longer can see the Settings icon. It IS in the list of apps I can add through Categories, but I cannot get it to show on my Home Screens. I thought it might have had something to do with toggles in BossPrefs.app and/or SBSettings, but after uninstalling them both, same problem. Any thoughts??
    just a shot in the dark here....

    but i remember when i used iNav that some came with a Settings icon the was blank...

    is there a chance if you check you icons folder under the iNav theme there might be a blank settings.png...
    If I Helped You Hit The Thanks Button
    2009-06-23 06:30 AM
  14. Coc0x's Avatar
    Hello, I have a problem, I have to install Springjumps and followed the instructions to re-install iNav being to pass in 3.0, the problem is that icons remain visible, they are not hidden, I followed well the instructions but I do not know what to make.
    Anybody would have an idea please?


    2009-06-23 09:53 AM
  15. Foeshigity's Avatar
    i was in the same boat you were in... you can change the icons threw SSH, but after a respring they change back. at least they did when i tried... i messed around with the final release and came to the conclusion to wait till it had been perfected for 3.0... the lil search dot still shows under the Phone icon, the battery charge icons do not show, and the loading screens for Apps, Games etc... do not show anymore... bottom line inav is just not ready for 3.0 which blows imo

    ok to get the battery charge screenie on the lockscreen i had to acctually replace the stock images... which makes this more of a permanant change unless you back them up....SSH into /System/Library/CoreServices/SpringBoard.app. im using xjuliephanx's battery images from http://idisk.mac.com/julie.p-Public?view=web now if i could only get the background to work while the iphone is charging mine looks like this
    Last edited by Foeshigity; 2009-06-23 at 06:53 PM. Reason: Automerged Doublepost
    2009-06-23 06:39 PM
  16. juggz143's Avatar
    @jurishp

    yeah the settings icon is blank if you followed the instructions about lining up your icons the settings button is apart of the wallpaper you just have to put it in the correct spot b4 you apply the theme.

    and then you can't move it/place it wherever you want or you wont know where it is.
    2009-06-23 10:40 PM
  17. johnsea's Avatar
    i need help ive done everything its says to do, to download it and get it to work but it doesnt, i get a black screen, on only my sms shows....im stumped
    2009-06-24 01:20 AM
  18. juicygurl's Avatar
    Can somone make this image 320x480 for me please. thanks in advance
    Attached Thumbnails [Release] iNav Final Version-caterpillar-butterfly-t2.jpg  
    2009-06-24 01:31 AM
  19. CptPeanuts's Avatar
    The theme looks and functions great. I'm going to shoot you a PM about icons...
    2009-06-24 02:05 AM
  20. verdemano's Avatar
    I dont get why people still post in here anymore reeco is pretty much done with iNav.
    2009-06-24 02:45 AM
3,809 ... 77127167175176177178179187 ...
LINK TO POST COPIED TO CLIPBOARD