1. Laxfever88@gmail.com's Avatar
    I just jailbroke my iPhone after updating it to 1.1.4. I then preceded to download Summerboard 3.2 from the installer. the install went well and the program runs, but when i go back to the installer and download themes(for summerboard) and then go back into summerboard and click on themes nothing is there. i have already tried a reinstall, but to no avail. Any help would be great. Thanks!
    2008-03-06 11:21 PM
  2. Flawl3ssCowb0y's Avatar
    Same problem here! Any solution?

    I did a restore to 1.1.4 too
    2008-03-06 11:57 PM
  3. jellyfish00's Avatar
    install SMB Themes Fix. it worked for me. I'm using firmware 1.1.4.
    2008-03-07 01:13 AM
  4. waksat's Avatar
    When i download the SMB themes fix i keep getting
    Error,
    main script execution failed

    any ideas?
    2008-03-07 01:35 AM
  5. Laxfever88@gmail.com's Avatar
    Yes, I had a similar problem. When you hit hit install you should have three options that pop up. One of the should say clear queue, click that and then try downloading again. Let me know if that works.
    2008-03-07 02:44 AM
  6. Laxfever88@gmail.com's Avatar
    where do i get SMB themes fix? i can't find it on installer? do i need to add a source.
    2008-03-08 10:16 AM
  7. rw5579's Avatar
    sorry, maybe i'm missing it, but im not seeing summer board in the installer, could someone point me in the right direction? thx
    2008-03-08 02:31 PM
  8. actiondirector's Avatar
    I can't find it either. Help?
    2008-03-09 09:43 PM
  9. jdl535's Avatar
    I've done all the fixes and can see the themes in Summerboard, but certain ones don't work. When the theme is activated, it just show the defult theme with my own background, not the actual theme. I can't find a rhyme or reason for this. Happens on different themes, uploaded by different people and on different sources.
    2008-03-10 06:06 AM
  10. irorus's Avatar
    erm... I think you have to load the themes using ssh or iphonebrowser
    2008-03-10 12:44 PM
  11. mallenass's Avatar
    i installed SMB theme fix...i looked it up under all packages....it worked awesome!!!...the only downisde is that youre stuck with an icon in ur homescreen forever...but besides taht I DOES FIX IT!
    2008-03-11 12:13 AM
  12. 1rockstar's Avatar
    hi do u install smb themes fix from big boss or from something else
    2008-03-27 05:20 AM
  13. sticks2u's Avatar
    i posted this exact problem in another thread. summerboard shows only SOME themes and I have no real answer yet why this is.

    Running 1.1.4 and have SMB and installer and summerboard fix ,ssh,bsd, all running and installed....like i said some themes work...some dont
    2008-03-27 05:48 AM
  14. abu sos's Avatar
    When i download the SMB themes fix i keep getting
    Error,
    main script execution failed
    and i cliked clear queue
    nothing happen
    what can i do
    2008-03-27 07:15 AM
  15. punkmarket's Avatar
    I have 1.1.4, Caterpillar 1.1.1, SMB, Customize installed. All run well as well as I know for now. But 1 thing not work no matter how many times I did (hide an app from showing on the Homescreen). Customize doesn't seem to save the changes I did. But all other changes on Customize works fine. Anyone knows?

    If you want to look up some sources, check out this site http://www.iappcat.com, you can search the package and it will shows you the soruces and their list of appz too.
    2008-03-27 06:39 PM
  16. warrior888's Avatar
    I have 1.1.4, Caterpillar 1.1.1, SMB, Customize installed. All run well as well as I know for now. But 1 thing not work no matter how many times I did (hide an app from showing on the Homescreen). Customize doesn't seem to save the changes I did. But all other changes on Customize works fine. Anyone knows?

    If you want to look up some sources, check out this site http://www.iappcat.com, you can search the package and it will shows you the soruces and their list of appz too.
    Hi,


    why dont u try the s/w POOF.....it will hide the icons.....


    cheers
    2008-03-28 09:29 AM
  17. t3abags's Avatar
    The source to a working summerboard fix provided by ipod-touch-master.com
    1. add the following source to your installer: http://ipod-touch-master.com/files/repo.xml (remove the hyphens)
    2. then with-in the installer app under summberboard fix categoary apply smb themes fix
    Last edited by t3abags; 2008-03-29 at 11:17 AM.
    8gb 2G iPhone 2.1 (Pwned)

    2008-03-29 11:14 AM
  18. unmarkedcoupe's Avatar
    ok i tried all that and still nothing
    2008-03-30 12:49 AM
  19. VizagDude's Avatar
    Thanks for the sources for SMB Fix. It worked for me.
    2008-03-30 10:29 AM
  20. BigBoss's Avatar
    New BossPrefs v1.60 has a button in "more" section called "Fix User Dir Permissions" that will solve this. Just run that button everytime you install a new theme with this problem and then respring or reselet the theme in summerboard.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.
    2008-03-30 11:25 AM
42 123
LINK TO POST COPIED TO CLIPBOARD