1. imovaherenow's Avatar
    Heya.. i just redid my 16gb 1gen iphone.. i tried to re download and install threw Cydia the buff2 theme and i keep getting a MD5Sum mismatch .. is this on my side or theirs?
    2009-03-30 02:25 AM
  2. Broomhead's Avatar
    I think its on your side. Its a large package, try again
    2009-03-30 02:26 AM
  3. imovaherenow's Avatar
    I think its on your side. Its a large package, try again
    it downloads fine. but once it finishes downloading it pops up MD5Sum mismatch then i have to click okay and it says complete but it didn't do anything... any suggestions?
    2009-03-31 02:50 AM
  4. n0n_0perational's Avatar
    i have the same problem
    2009-03-31 10:33 AM
  5. imovaherenow's Avatar
    any suggestions?
    2009-04-01 01:24 PM
  6. Mashal's Avatar
    this is happening to me too idk what to do
    2009-04-02 08:44 PM
  7. theSavant's Avatar
    glad to see i'm not the only one. I thought something was wrong with my device. I posted about this in the Buuf2 Theme thread as well. As of right now, the only option is to SSH the theme in.

    http://www.modmyi.com/forums/new-ski...ml#post3770311
    2009-04-02 08:48 PM
  8. newskin's Avatar
    got the same error message myself after restoring. kept trying and trying and on the fourth try in ten minutes, it all worked good.
    2009-04-03 04:11 PM
  9. vedavis's Avatar
    I've been trying for 5 days now, on different APs, at different times of the day. I got no answers from the author. Is Cydia having a problem with large files or just this one?
    2009-04-06 11:24 PM
  10. bzbuzz's Avatar
    same problem here
    2009-04-13 05:48 PM
LINK TO POST COPIED TO CLIPBOARD