1. ryanalmightyy's Avatar
    According to Zibri's new youtube video... Ziphone 2.5c works just fine for the 16 gb ipod used in the video. Instead of clicking the jailbreak button once and getting the BSD root error, you click it multiple times like shown in the video and it goes on to work! YAYYYYY! ZIPHONEEE =]

    Maybeeeee.... just maybe. IF YOU DONATE, then it would be a one click solution for the iPod Touch.

    I'll try it out in a bit, just to test it. Probably won't work the first few times but hey, Apple lets you restore `=]
    aim: ryanalmightyy get at me
    2008-03-08 05:52 AM
  2. Cody Overcash's Avatar
    Zibri's blog says he has a touch on the way.

    The video is funny though

    [ame="http://www.youtube.com/watch?v=CNwH8rmc1f8"]YouTube - iPod 1.1.4 Jailbreak ZiPhone ! http://www.ziphone.org[/ame]
    2008-03-08 09:39 AM
  3. bu2d's Avatar
    This just worked on my 32GB ipod touch. But not the way described in the video. I attempted it like six times always got the bsd error. I would put it in recovery mode boot in normal mode and start over. The last time I told it to boot in normal mode it just went crazy and did the jailbreak for no reason. I didn't click jailbreak or anything. It's really strange.


    EDIT: Just used the installer program. No problems installing apps and the keyboard does not freeze like in 1.1.3.
    Summerboard also works with no problems. I so happy.
    Last edited by bu2d; 2008-03-12 at 10:10 AM.
    2008-03-09 09:53 AM
  4. lightmaster's Avatar
    I tried it on my 16gb iTouch more times than I can count, but it never worked. In the end, I preformed the soft updated, but it keep going into recovery mode for no reason when I was using it, so I ended up going back to 1.1.2 jailbroken firmware. If anyone figures out how to successfully jailbreak a 16gb iTouch, I'd love to hear how.
    "In computer networking, a Media Access Control address (MAC address) is a unique identifier assigned to most network adapters or network interface cards (NICs) by the manufacturer for identification, and used in the Media Access Control protocol sub-layer." (1)

    "The Macintosh, or Mac, is a series of several lines of personal computers designed, developed, and marketed by Apple Inc." (2)


    2008-03-09 08:58 PM
  5. fatherfork's Avatar
    I can confirm this works on a 32gb iPod Touch. It did give the BSD error once so I restarted to recovery mode, opened ZiPhone again and the iPod automatically restarted and ran the jailbreak again, successful this time. You'll just have to play around with it until it works, and remember, don't keep trying the same sequence over and over if it doesn't work. That would almost guarantee repeated failure.
    I would find it in bad taste for a waiter to ask for tips.
    2008-03-10 08:28 PM
  6. playful_cyanide's Avatar
    It worked on the 2nd or 3rd time on my 16 gig touch. Then, I go over to a friends house that just bought one, a 16, and it doesn't work at all. Tried every combination. Oh well, I'll just wait a little while, come back to him, and say "OK, now it'll work. (and then pray it works ) Program's really weird for the touch though....
    Don't forget to hit
    Get your custom MMi Signature's here!

    Join the MMi \/\/AVE experience


    2008-03-11 09:48 AM
  7. cadmaster's Avatar
    Once I used ziphone to jailbreak my touch I cannot connect using ftp to copy themes...
    Anyone have a solution?
    thanks
    2008-03-11 07:33 PM
  8. bu2d's Avatar
    Make sure you reinstalled openSSH or whatever you were using. Also check the IP address on your iPod it may have changed after you restored.
    Last edited by bu2d; 2008-03-12 at 10:11 AM.
    2008-03-11 08:42 PM
LINK TO POST COPIED TO CLIPBOARD