1. jfksabal's Avatar
    I have a 16GB Touch and I tried ZiPhone2.5c ~4 times and no luck, even clicking continuously on "Jailbreak" in his program as he shows elsewhere in this forum.

    Then I clicked on "O.k." in iTunes when it came up "iTunes has detected an iPod in recovery mode. You must restore this iPod..." (but didn't click "Restore", just clicked "O.k.") and ZiPhone worked! I thought I had stumbled upon the secret so, like an idiot, I tried it again with the altruistic idea of posting the secret here as I didn't remember exactly what I had done and I wanted to recreate it.

    Well, ~20 ZiPhone attempts later, I still can't get my iPod past the "BSD root..." lines and I was wondering -- does anyone know if the iPhoneGeek.com jailbreak works as easily as it claims? I'm getting really tired of restoring and then running ZiPhone and $39.95 sounds like a bargain right about now...

    Thanks in advance.
    2008-03-09 04:58 PM
  2. ipirate's Avatar
    Check this link 50/50 chance for it to work on a 16gb thou,I got this to work for my 8gb w/o any probs. [ame="http://www.youtube.com/watch?v=G9IYRfDel8U"]YouTube - ZiPhone iPod Touch 1.1.3 Jailbreak Tutorial[/ame]
    2008-03-09 06:02 PM
  3. julianqm2's Avatar
    restore your phone reinstall ziphone then try again remeber only jailbreak not ulock it wont work
    If i helped hit Thanks!
    2008-03-09 06:24 PM
  4. jfksabal's Avatar
    restore your phone reinstall ziphone then try again remeber only jailbreak not ulock it wont work
    julianqm2: thanks for your reply. 2 things, though: I have a Touch, not an iPhone. I've only been hitting "Jailbreak", not unlock.

    iprate: thanks for the link but it didn't work.

    Anybody have any ideas? I'm getting really close to paying iphongeek.com but I haven't been able to find any comments about them in this forum...
    Last edited by jfksabal; 2008-03-10 at 03:37 PM. Reason: Automerged Doublepost
    2008-03-10 03:37 PM
  5. Zamphire's Avatar
    Just use my guide. It takes a longer, around 1-2 hours, but it doesn't cost you 40 bucks.
    2008-03-10 05:10 PM
  6. jfksabal's Avatar
    Hey zamphire --

    thanks for your guide but I just ran into a problem at "Run Windows.bat" (step 4) and I think it's 'cause I'm running Vista 64-bit. I'm switching to one of my XP machines to finish the project (hopefully)...

    zamphire --

    no dice -- "Run Windows.bat" doesn't work as you describe even on an XP SP2 machine. I click "run" and get a quick flash of a command screen but that's it. Any ideas?

    Thanks,

    jfks
    Last edited by jfksabal; 2008-03-11 at 04:05 AM. Reason: Automerged Doublepost
    2008-03-11 04:05 AM
  7. abujala's Avatar
    buy a MAC

    opps.....
    2.1 T-mobile
    MAC OSX
    2008-03-11 04:41 AM
  8. gavko's Avatar
    dude you are running to problems with windows.bad not because of your vista but because u dont have java enviroment installed...
    just download java install it and you'll have no problems.vista is ok with windows.bat
    2008-03-11 05:09 AM
  9. jfksabal's Avatar
    abujala --

    so if I'm wondering if I should spend $40 on iPhongeek software, how does your comment, "buy a mac" help me in my current situation???

    Hey Gavko -- thanks for the Java info. but I downloaded and installed Java, rebooted and then clicked on "windows.bat", Run as Administrator and the same thing -- i.e., just a quick flash of the cmd screen and nothing else -- happened. What gives??

    TIA,

    jfks

    UPDATE: installed Java on my Vista 64-bit and XP SP2 machines. Windows.bat didn't run on the Vista 64-bit but DID on the XP machine. Now I've got to deal with not having Oktoprep installed. (Wow, is this jailbreaking a clusterf**k or what!?!?!?!?! ;-) ) -- 10:38pm

    UPDATE: EUREKA -- it worked!!!!!!!!!!!!!! Zamphire: thank you, thank you, thank you!!!!! Your guide is EXCELLENT. Two comments to help improve it: 1. Under step 3, about half-way through the instruction you may want the sentence to read, "You may need to refresh your sources a few times to get Oktoprep to show up." 2. Under step 4, you may want to let people know they must have Java installed before running Windows.bat nd also, it may not work on Vista 64-bit. Good on ya, Zamphire!
    Last edited by jfksabal; 2008-03-11 at 08:32 AM. Reason: Update progress
    2008-03-11 06:16 AM
  10. gavko's Avatar
    congrats
    2008-03-11 02:09 PM
  11. Zamphire's Avatar
    I made both of your changes, and thanks for the feedback.
    2008-03-12 05:38 AM
LINK TO POST COPIED TO CLIPBOARD