1. knowtheobscure's Avatar
    Okay... so Ive been attempting to create and place a new carrier image on my phone. I think I created it correctly, followed the instructions in wiki or some where else on this site, and it told me to name them Default_CARRIER_logo.png. I placed both images on my phone via ibrickr but nothing changed (tried using interface but kept getting an error message and it would always close on me).

    Then I read somewhere else on this site that the image file is supposed to be named Default and FSO_CARRIER_ATT.png, so I changed the file names and input them in my phone. This time big problems happened. Well... I guess kinda big, it bricked my phone to where I had to restore like three times. lol Granted I tried it three times, but I dont understand why it would do that. Basically after I place the files in the phone and restart it, it acts like its loading up, goes past the apple logo, then freezes at the "slide to unlock" screen. At that point I cant do anything but restore my phone. My phone is recognizable (makes the little noises on my computer), but when I tried to get into the files using interface it tells me it needs to go into recovery mode. So thats what I end up doing... restoring it.

    Has anybody else experienced this or knows what is going on?

    2007-09-21 10:46 AM