1. SAO's Avatar
    Hi,
    Tried to change my carrier logo default_CARRIER.. & FSO_CARRIER ... but it just won't work. Keeping ATT woudn't change the logo, so it tried to change the name of the file to my provider's name with and without caps, still didn't work.
    Any ideas why?


    PS: tried to search this in the forum, but i have had no luck. Sorry if this is a double post.
    2007-09-23 12:16 AM
  2. soulthoughts's Avatar
    Hi,
    Tried to change my carrier logo default_CARRIER.. & FSO_CARRIER ... but it just won't work. Keeping ATT woudn't change the logo, so it tried to change the name of the file to my provider's name with and without caps, still didn't work.
    Any ideas why?


    PS: tried to search this in the forum, but i have had no luck. Sorry if this is a double post.
    First make sure you have a logo to replace the default carrier logos. Use ibrickr to delete the existing logos on your iphone. Last upload the correctly named logos using ibrickr to the same folders where you deleted the original ones.
    2007-09-25 08:52 PM
  3. roflmato's Avatar
    I have the same prob.
    Overwrote all with mine :P
    And tried customize
    none work
    2007-09-27 01:08 AM
  4. schwartzki's Avatar
    Same here, and and mine shows Blue... really annoying have a cool logo ready to go
    2007-09-28 07:01 AM
  5. Khoalty's Avatar
    Hi,
    Tried to change my carrier logo default_CARRIER.. & FSO_CARRIER ... but it just won't work. Keeping ATT woudn't change the logo, so it tried to change the name of the file to my provider's name with and without caps, still didn't work.
    Any ideas why?


    PS: tried to search this in the forum, but i have had no luck. Sorry if this is a double post.
    Who is your actual carrier for the phone? What I did since mine isn't AT&T, there should be 4 other carriers in the phone itself. Example like default_Vodafone or default_T-Mobile, I changed those out instead and replaced those. Which ever one is your carrier should be changed out with that name.
    2007-09-29 05:02 PM
  6. nonlinear's Avatar
    What if your carrier isn't one of those 4?
    2007-09-29 06:55 PM
  7. Khoalty's Avatar
    I say, back up all four of them and change all four them, it has to connect to one of them.
    2007-09-30 08:01 AM
  8. brodie01's Avatar
    I am a Rogers user, had the same problem - check here for the possible solution:

    http://modmyi.com/forums/showthread.php?t=6727
    2007-09-30 03:03 PM
LINK TO POST COPIED TO CLIPBOARD