1. TouchMyHack's Avatar
    At the last step of jailbreaking my ipod touch 1g 3. firmware on Redsn0w after holding home for 30 seconds(actually like 19 because that's when it's finished) the blue bar starts to load and starts jailbreaking. But soon after it says Waiting for reboot, and my ipod, along with the program, do nothing. I've left it there for well over 10 minutes with no response, and I've tried a diff. usb port, a different user on my vista, running as admin, restoring then trying again, and downloading a new ipsw file and trying with that by shift restoring on itunes. NOTHING works.. I'v also tried opening numerous redsn0w windows and trying it 4-5 times with no success either.
    2009-06-26 07:43 PM
  2. DaMan05's Avatar
    I have gotten nothing either!

    I've tried both 0.7.1 and 0.7.2

    ran in compatibility mode for XP SP2 and ran as administrator
    did this is normal and safe mode

    tried restarting my computer
    tried multiple USB ports

    what else can try?! a manual reboot when it says waiting for reboot?
    2009-06-29 05:37 AM
  3. zakspop's Avatar
    Make that 3 people. I to have same issue and this is on a Mac so it isn't Windows only. HELP! I tried Pwnagetool 3.0 as well and get an error.
    2009-06-29 07:34 AM
  4. DaMan05's Avatar
    Make that 3 people. I to have same issue and this is on a Mac so it isn't Windows only. HELP! I tried Pwnagetool 3.0 as well and get an error.
    I can't believe the Dev Team hasn't released some kind of fix for this when so many people are affected.

    Update: I tried for the 98479872nd time, of course, it didnt work, then I tried again without restoring but this time closing all Apple processes in Task Manager. This got me a white screen, but left me with a black screen that I had to put back into DFU and restore...

    dammit man... I'm going to try my brother's XP laptop and will have to go back to 2.2.1 if it doesn't work on there

    ================================================== =============================================

    I tried litterally around 50 times in different ways. nothing worked.

    i ended up installing itunes on my brother's XP machine and using that. worked fine.
    Last edited by DaMan05; 2009-06-29 at 10:32 PM. Reason: Automerged Doublepost
    2009-06-29 10:32 PM
  5. Bo Troxell's Avatar
    Sorry to hear you guys are having such a hard time with this. It can be a pain in the azz for sure.
    Only thing I can tell you is that it will work you just have to keep battling.
    Always start the J/B process with a fresh copy of 3.0 from iTunes.
    DFU/restore?jailbreak. It works.
    This "being stuck: has happened to many. Start over and follow instructions to a "tee"
    Good luck.
    2009-06-29 10:48 PM
  6. Poseidon79's Avatar
    Happened to me on my Mac with version .071 and fixed it with 0.72 for whatever reason.
    2009-06-29 11:06 PM
  7. Deejayy's Avatar
    possibly a stupid reply but are you using the correct firmware?

    the firmware for 3g and 2g is different, i had the waiting for reboot error, i tried everything, then noticed i was loading the wrong firmware, changed it and it worked straight away
    2009-06-29 11:26 PM
  8. DaMan05's Avatar
    lol yes... im very carefull about those things. i always check if its 1,1 or 1,2
    2009-06-30 03:40 AM
  9. tattoojack's Avatar
    solution

    when it says waiting for reboot,
    unplug it and plug it back in.
    instant white screen and jailbreak goodness.

    you're welcome
    2009-07-08 09:56 AM
  10. Project:Vapor's Avatar
    worked like a charm! thanks tattoojack!
    2009-07-14 02:50 AM
  11. bhz1's Avatar
    Version .08 did the same thing but version .072 worked like a charm here too.
    2009-07-14 04:04 PM
  12. bteamer's Avatar
    If you get stuck on the first "waiting for reboot" just unplug it and plug it back in. If you get stuck on the second(like me :P) then close the program and restart it, do everything all over again, and at the end of the steps for DFU, instead of letting go of the home after 30 seconds, keep holding it. Hold it all the way to "Uploading ramdisk".
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-07-17 04:16 PM
  13. galluccipablo's Avatar
    Thank you for this valuable information ( i' ve only found an attempt of solution on this page). but maybe i'm not following the right steps cause i unplug my ipod and then plug it again with no good results. Can you help me a bit ?
    2011-12-27 06:54 PM
  14. J.Juice's Avatar
    happen to me once or twice i kept trying it den it worked so dnt trip dog..
    2012-01-01 07:25 PM
  15. esantos177's Avatar
    I installed redsnow just 2 days ago on my ipod touch 5.1 and when it died, cydia wont open or my internet. I tried to go to redsnow again and reboot it but it says it doesnt reconginez my ipod. so i tried to jailbreak it again but still doesnt work. Ive tried to set it through processer and compability still nothing. so now im stuck, what do i do to fix it?
    2012-04-08 09:01 AM
  16. H4CK3R's Avatar
    I installed redsnow just 2 days ago on my ipod touch 5.1 and when it died, cydia wont open or my internet. I tried to go to redsnow again and reboot it but it says it doesnt reconginez my ipod. so i tried to jailbreak it again but still doesnt work. Ive tried to set it through processer and compability still nothing. so now im stuck, what do i do to fix it?
    If you've tried everything and it still won't work, just restore. Make sure you have the latest version of iTunes and Redsn0w though.
    2012-04-08 01:27 PM
LINK TO POST COPIED TO CLIPBOARD