1. Gugmi01's Avatar
    Hey everyone so today i started up Cydia like any other day, there were two changes there. one was a normal change and the other was from a source i didnt recognize, dont remember the name but it started with a "s" and was a girls name. so i press upgrade all and halfway through my ipod crashes. lately since i upgraded to 3.0 its been crashing alot so i didnt think much of it. after it rebooted i opened up Cydia and the background, without any text or pictures or anything just the colour that the cydia background would normally be was there then it exited right away without loading anything. im not sure why this is and its happened every time. i already tried rejailbreaking three times and i went into winscp and deleted some sources i upgraded today but still no luck. i am running 3.0 like i said and have a ipod touch 2g. please help me! everything else is working fine its just that. thanks in advanced
    -mikeG
    2009-06-26 08:46 PM
  2. Jeckel's Avatar
    If you've restored and rejailbroken, why is this the case? Do you add the same thing every time you rejailbreak, then this happens? If so, why do you add it?
    2009-06-27 02:18 AM
  3. Gugmi01's Avatar
    Sorry I forgot I wrote a post on this. I searched around the forums a bit and found a couple others who had the same prob. I had to ssh into it and delete the updates. All is good bow thanks for the response!
    2009-06-27 02:59 AM
LINK TO POST COPIED TO CLIPBOARD