1. mrdonbonjovi's Avatar
    www.ziphone.org

    New version supports 16 and 32 gig iPod touches. Has anyone confirmed this? I will try it when I get home later today!

    This gets rid of the BSD error we were all getting before. I was still getting it with the clicking method.
    2008-03-14 05:29 PM
  2. screamo's Avatar
    I used it around 11 last night, it works...like a charm!!! No more BSD Root Loop!!!! (That sounds like some insane knock off brand cereal!!) But when you use it at first, you'll notice one significant difference is there's a button devoted to the itouch!!!


    One MAJOR MAJOR MAJOR thing to do before you use it though is to upgrade to 1.1.4. WHich means for the time being, no customize. But i believe spicy is working on a new version of that right now anyways!
    2008-03-14 05:32 PM
  3. wearmaize's Avatar
    Finally!
    Is there a list of apps that don't work on 1.1.4 that anyone can give me.
    Other than Customize, tho.
    2008-03-14 06:54 PM
  4. Rustynuts's Avatar
    2008-03-14 06:57 PM
  5. wearmaize's Avatar
    Oh, thanks! So are there any apps that don't work in 1.1.4?
    And can you still save pages as webclips?
    2008-03-14 07:13 PM
  6. mrdonbonjovi's Avatar
    Worked like a charm on my 16gb that was failing before!
    2008-03-14 09:25 PM
  7. iFilipino's Avatar
    Cha ching! Sweet!
    Click that "Thanks" button if I helped you!
    2008-03-14 10:55 PM
  8. Trist06's Avatar
    Does this clear the installer cache, ie. will I have to restore to 1.1.4 or can I just upgrade my 1.1.1 jailbroken pod to 1.1.4 and have installer work perfectly still?
    2008-03-15 04:04 AM
  9. lightmaster's Avatar
    I jailbroke my 16GB iTouch early this morning and it worked perfectly. It is best to restore to 1.1.4 instead of the upgrading because of the switch from root to mobile permissions. I had been running on an unjailbroken iTouch for that past few days waiting for the new ZiPhone version because I knew I would have to restore and lose my music (man, did I miss my apps for the better part of this week).

    Does this clear the installer cache, ie. will I have to restore to 1.1.4 or can I just upgrade my 1.1.1 jailbroken pod to 1.1.4 and have installer work perfectly still?
    you should restore to 1.1.4 instead of updating. Mostly because of the change in permissions and which user your iTouch runs as. Don't try to save your apps because they will have the wrong permissions and will keep crashing (found out the hard way when I tried upgrading to 1.1.3, but due to the bugs in that firmware version, I went back to 1.1.2 until this week).
    "In computer networking, a Media Access Control address (MAC address) is a unique identifier assigned to most network adapters or network interface cards (NICs) by the manufacturer for identification, and used in the Media Access Control protocol sub-layer." (1)

    "The Macintosh, or Mac, is a series of several lines of personal computers designed, developed, and marketed by Apple Inc." (2)


    2008-03-15 06:19 AM
LINK TO POST COPIED TO CLIPBOARD