1. theguy386's Avatar
    I havent installed anything new, but now I can't activate or deactivate anything in witerboard. Any ideas? Anyone else has had this issue?

    only thing I've done is updates through cydia (most recent ones I can think of are mobilesubstrate)

    [ame]http://www.youtube.com/watch?v=DGQ9kBuTGkQ[/ame]

    maybe a permission issue?
    Last edited by theguy386; 2009-07-16 at 11:23 PM. Reason: added video
    2009-07-16 09:56 PM
  2. cpjr's Avatar
    Did you install "supreme preferences"?? If so thats the problem.
    2009-07-17 02:05 AM
  3. theguy386's Avatar
    Ive had supreme preferences installed and was working fine (the beta)... I did however uninstall SS and that's when all this happened. Oh, and it was not enabled when I uninstalled it

    Just tried installing SS again, but still the same issue. Know a fix?


    (yes, supreme preferences 3)
    2009-07-17 02:32 AM
  4. cpjr's Avatar
    I had to restore my phone to get it working again.
    2009-07-17 02:34 AM
  5. theguy386's Avatar
    noooooooooooooo!!! I just did a fresh restore last week

    any idea if aptbackup is working with 3.0 yet?
    2009-07-17 02:47 AM
LINK TO POST COPIED TO CLIPBOARD