1. grassho's Avatar
    been working on this since about 630, its 230am now lol. im on 3gs 3.0.1 and this theme is SICKKKK! (after a restore an a lil bending the installation instructions), gonna change some of the rotating homescreen wallpapers, and a few other minor things. removed the landscape status bar cuz when i quick compose with bitesms the letter p and the backspace are almost under it. The new best theme ever, surpassing iNitsua! Austin are u gonna make use of the lockscreen background change and widget when its out?
    2009-08-26 08:32 AM
  2. k.nitsua's Avatar
    been working on this since about 630, its 230am now lol. im on 3gs 3.0.1 and this theme is SICKKKK! (after a restore an a lil bending the installation instructions), gonna change some of the rotating homescreen wallpapers, and a few other minor things. removed the landscape status bar cuz when i quick compose with bitesms the letter p and the backspace are almost under it. The new best theme ever, surpassing iNitsua! Austin are u gonna make use of the lockscreen background change and widget when its out?
    Yeah, I definitely will. Looks great, like having another page.

    What "lil bending" did you do in the installation instructions? I'm just curious, because if its better than what I have I'd like to know.
    #eli7e revived me
    2009-08-26 08:39 AM
  3. grassho's Avatar
    i had problems with springback working, when i loaded it some random apps were in the wrong spots etc. i decided to start fresh and restore, i like restoring from time to time, i had so much crap on there! i installed the things necessary on your list, and some other essentials, i ended up adding and then removin the landscape status bar, im fine with it regular. i didnt hide apps till after springback. then i made a huge mess of things when making up the games page and apps page etc, i had some stuff on entirely wrong pages! i couldve just arranged it all without springback. i took the zodtt and bigboss apps and chucked them off past where the pages stop, they seem to always comeback after deletion! i guess thats it, im just erasing zodtt pic of each page (in silly old paint!!) and gonna put some of my own wallpapers for the bosspaper rotating main page. loving it so far!!
    2009-08-26 10:02 AM
  4. Spirit81's Avatar
    everything works fine...

    now when i remove theme andi info.plst from springboard
    ma top bar is on right place, but there is no clock?
    why?

    thx
    2009-08-26 11:31 AM
  5. bickford83's Avatar
    hi great theme i love it just wondering if you could make me
    some icons
    bookworm
    fieldrunner
    crashbandicut
    crayon
    dtunes
    thanks alot i love all your themes and keep them coming
    2009-08-26 12:07 PM
  6. nanubilbo's Avatar
    Amazing Theme !!!!

    (sorry my english)
    I installed iNspired very well. I follow all the .pdf instalation and it works perfect. (I have firmware 3.0, on iPhone 3G 16Gb)

    Only bad is the use of memory. I have now 15 or 20 Mb less.

    I waiting for 2.0, with de .psd files, for make more icons (iSilo, Ferrari, Tap Tap ColdPlay, Harbor Master, X2 Football, Monkey Island, etc...)

    Thanks for this incredible theme.

    Nanubilbo.
    2009-08-26 12:11 PM
  7. JurisHP's Avatar
    Ok. I have conclusively determined that this theme is just not "taking" on my iPhone. I have restored, jailbroken and followed all of Austin's instructions no less than 5 times, starting yesterday at 6:00 PMish and as recently as this morning. Even starting from a "clean" iPhone, I STILL cannot get this to work. I have followed ALL of the instructions to the T. I keep getting stuck at the restore in SpringBack--when it resprings after the restore, my screens look NOTHINGlike Austin's in the instructions. In fact, before I do the restore, there are only 4 icons on my home screen, and after the restore through SpringBack, there are way more and they are all over the place and there are NO SpringJumps---and even if I go into Poof and reveal the Springjumps, I cannot line them up the way we are instructed to do. Am I the only one having this problem???? Also, my status bar is still in portrait mode. HELP!!
    Modding Addict
    2009-08-26 03:15 PM
  8. Taji's Avatar
    Ok. I have conclusively determined that this theme is just not "taking" on my iPhone. I have restored, jailbroken and followed all of Austin's instructions no less than 5 times, starting yesterday at 6:00 PMish and as recently as this morning. Even starting from a "clean" iPhone, I STILL cannot get this to work. I have followed ALL of the instructions to the T. I keep getting stuck at the restore in SpringBack--when it resprings after the restore, my screens look NOTHINGlike Austin's in the instructions. In fact, before I do the restore, there are only 4 icons on my home screen, and after the restore through SpringBack, there are way more and they are all over the place and there are NO SpringJumps---and even if I go into Poof and reveal the Springjumps, I cannot line them up the way we are instructed to do. Am I the only one having this problem???? Also, my status bar is still in portrait mode. HELP!!
    Ok, as far as I can determine you seem to not be SSHing everything. First thing is first, check to be sure ALL of the files in the installation/WebClips folder is in the Webclips folder on your iDevice.

    And for the record, I also had slight problems with the springback that was provided. It made random apps appear but not the ones that were needed. Its very easy to correct, just RE-Poof all icons except the springjumps and blanks etc. THEN respring, and RE-Un-Poof the ones needed. Rearrange icons as needed to look like the images in the PDF provided.
    2009-08-26 05:33 PM
  9. JurisHP's Avatar
    When I SSH'd the webclips into my phone, I just dragged the iNUTSIA file and it automatically copied everything over, no? And I have done that 5 times! How do I know if every single clip made it over, check each one? And why would some of them not transfer over? Do you think that the reason my pages look nothing like Austin's after I recover through SpringBack is bc of the Webclips?
    Modding Addict
    2009-08-26 06:49 PM
  10. Taji's Avatar
    When I SSH'd the webclips into my phone, I just dragged the iNUTSIA file and it automatically copied everything over, no? And I have done that 5 times! How do I know if every single clip made it over, check each one? And why would some of them not transfer over? Do you think that the reason my pages look nothing like Austin's after I recover through SpringBack is bc of the Webclips?
    Transferring things by sftp/ftp etc is not always 100%. I always check to be sure everyting went smoothly. And you said the springjumps are not showing up after you use the springback file. Are they on your springboard BEFORE you springback? Remember, ALWAYS check to be sure ALL files are copied to the right place. You do not have to check 1 by 1. Just click on the folder, and it SHOULD say how many files are in it. if the numbers match your good.

    Are you sure you are transferring all of the springjumps over also? Remember, for most of them they are considered "folders" so be sure everything is in place.

    If things still are not working, ill try and guied you as much as i can.
    2009-08-26 07:03 PM
  11. eyathan16's Avatar
    sweet theme man....
    2009-08-26 07:10 PM
  12. JurisHP's Avatar
    The SpringJumps are in the iPhone before I do the SpringBack restore, but they are not visible because the instructions say to hide everything except for the 4 applications (Winterboard, Poof, etc.)---and when I unhide them they re-appear, but I cannot place them where Austin tells us to--they line-up automatically based on how many icons are on each screen. In iNav, for example, we used blank icons to get SpringJumps to go where we want, but not with iNSPIRED. So should I SSH into my phone AGAIN, and try to copy the files AGAIN into their proper folders by overwriting them all, and then check to make sure they all made it over? It seems odd to me that I am the only one complaining about this and especially odd that I have tried it over 5x now. By the way, the ONLY wany I have gotten a SpringBack folder in my private/var/mobile/library folder is to do a SpringBack backup first---only then does it appear in that directory---and then I copy over Austin's SpringBack file into that new folder and delete the one that I made, since I made it solely to get that folder on my phone.
    Modding Addict
    2009-08-26 07:18 PM
  13. Splitroaster's Avatar
    When I SSH'd the webclips into my phone, I just dragged the iNUTSIA file and it automatically copied everything over, no? And I have done that 5 times! How do I know if every single clip made it over, check each one? And why would some of them not transfer over? Do you think that the reason my pages look nothing like Austin's after I recover through SpringBack is bc of the Webclips?
    When you say you copy the iNutsia file over you dont do the whole file if so thats where you are going wrong it should be
    Copy the contents of Installation Files/WebClips to the following iDevice directory:
    Private/var/mobile/Library/WebClips---meaning take the files from the Installation files/webclips folder(not the folder) and put them in the private/var/ etc folder and so on for each step if thats the way you are doing it soz it just sounded like you was dragging everything

    used blank icons to get SpringJumps to go where we want, but not with iNSPIRED.
    Blank Icons are used in this theme also they are in the springback file.

    To be honest it sounds like you should forget the springback file and download iBlank and set the theme up manually takes a bit longer but at least you where everything should be.
    Last edited by Splitroaster; 2009-08-26 at 07:22 PM. Reason: Automerged Doublepost
    2009-08-26 07:22 PM
  14. JurisHP's Avatar
    And transfer over each webclip one by one? What I did was go into the webclips folder, open it, and just make one transfer--and like 100 files transfer over that way---is that the wrong way? Should I transfer EACH webclip over one at a time?
    Modding Addict
    2009-08-26 07:24 PM
  15. iJunkie68's Avatar
    Ok. I have conclusively determined that this theme is just not "taking" on my iPhone. I have restored, jailbroken and followed all of Austin's instructions no less than 5 times, starting yesterday at 6:00 PMish and as recently as this morning. Even starting from a "clean" iPhone, I STILL cannot get this to work. I have followed ALL of the instructions to the T. I keep getting stuck at the restore in SpringBack--when it resprings after the restore, my screens look NOTHINGlike Austin's in the instructions. In fact, before I do the restore, there are only 4 icons on my home screen, and after the restore through SpringBack, there are way more and they are all over the place and there are NO SpringJumps---and even if I go into Poof and reveal the Springjumps, I cannot line them up the way we are instructed to do. Am I the only one having this problem???? Also, my status bar is still in portrait mode. HELP!!
    MAKE SURE that your only SSH'ing the CONTENTS of those folders, NOT THE FOLDERS themselves...and as far as having problems lining them up, make sure you start at the top row, left side, and work across then same with second line, if not...everytime you move an icon, it moves them all....work your way down from Top Left....hope this helps.
    2009-08-26 07:25 PM
  16. k.nitsua's Avatar
    Hide all apps and games, NOT springjumps.

    Post screeenshots please
    #eli7e revived me
    2009-08-26 07:36 PM
  17. Taji's Avatar
    The springback is whats giving you problems. But honestly, you said they are there after i you unhide them. Why not just do that, and then like Splitrose said, manually move icons where they need to be. ALL the blank icons are there, they are the "WebClips" .... and you can wiggle your sringboard and move them just like iBlank icons. So you are making things more difficult by insisting the springback file is messing everything up. lol! Just use the springback file, and do what i said in a previous post (not that anyone reads my posts lol)

    After you springback HIDE ALL ICONS EXCEPT THE FOLLOWING: DO NOT HIDE THE SPRINGJUMPS!!
    Phone
    Safari
    Clock
    Settings
    Calandar
    Poof
    Mai
    Cydia
    App Store
    Ipod
    Photos
    Camera
    Youtube
    Winterboard
    Springback

    THEN MOVE EVERYTHING TO HOW THE IMAGES IN THE PDF LOOK.

    This will not take yu that long to do, it only took me 5min to do it. If that. Because again, as I stated in a previous post, the springback file did not work for me how it was suposed to either. and this is what I did to correct it!!
    2009-08-26 07:38 PM
  18. JurisHP's Avatar
    I will try that---I guess I will do it with iBlank and get the icons set-up to look the way Austin has it in the instructions. Any thoughts on how do get my status bar into landscape instead of portrait?
    Modding Addict
    2009-08-26 07:45 PM
  19. iJunkie68's Avatar
    I will try that---I guess I will do it with iBlank and get the icons set-up to look the way Austin has it in the instructions. Any thoughts on how do get my status bar into landscape instead of portrait?
    After you install, put your phone to sleep mode, then open it again, see if your status bar doesn't move then....it's a glitch that will be fixed in the next version...that's all I have to do, then mine goes to landscape.
    2009-08-26 07:50 PM
  20. Splitroaster's Avatar
    Just so I can show it does work


    All I did was copy the contents of the landscape statusbar to System/Library/Coreservices/SpringBoard.app/English.Iproj
    2009-08-26 08:29 PM
396 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD