1. teejay08's Avatar
    im trying to jailbreak my ipod 1.1.5 but i found out that this version of the ipod cant run recovery mode. i already downgraded it to 1.1.4 and then use winpwn but it needs to run on recovery mode. is there a way for this to run on recovery? or whats the best method i can use to jailbreak my ipod? pls help guys. thanks.
    2009-08-12 02:18 PM
  2. Poseidon79's Avatar
    1.1.4 is basically no longer supported as it's so old. Pay for the 2.2.1 or the 3.0 upgrade and use redsn0w to jailbreak.
    2009-08-12 05:06 PM
  3. battlecrushr's Avatar
    R u serious 1.1.5
    2009-08-12 09:34 PM
LINK TO POST COPIED TO CLIPBOARD