1. simonlcheng's Avatar
    help, in Cydia, i cant download anything from the iSpazio repo, i know there was a problem like this before
    i have tried installing and removing again and again, is it my iphone or the repo now?

    it says: "http://www.ispaziorepo.com
    NetDB: Open nodename nor servname provided, or not known"

    anyone who can help?
    Last edited by simonlcheng; 2009-08-18 at 12:43 PM. Reason: Automerged Doublepost
    2009-08-18 12:43 PM
  2. Teker's Avatar
    I'm having the same trouble, you think iSpazio is down?
    2009-08-18 08:02 PM
  3. MaTiCeK's Avatar
    Probably it's down. I'm getting same error, but it worked perfectly 2 days ago!
    2009-08-18 08:52 PM
  4. simonlcheng's Avatar
    yeah, maybe, still not working now i dont even see its packages anymore
    2009-08-19 08:14 AM
  5. TommTomm1's Avatar
    I'm getting the same problem
    2009-08-19 07:06 PM
  6. Poseidon79's Avatar
    Repos go down sometimes.. iSpazio seems to have more issues than most. Be patient and hopefully it will be back up soon.
    2009-08-19 07:11 PM
  7. Pyro2008's Avatar
    Yeah, it's been down 3 days for me.

    I have only had my iphone for a week and only jailbroke it two days later. Needless to say, I hadn't really gotten a chance to download anything from Cydia and now I am finding that most of what I want is connected back to iSpazio.
    2009-08-19 09:46 PM
  8. feng303's Avatar
    yeah, i want activatemms2g back. i totally should have just stuck with 3.0! SMS hack my butt
    2009-08-20 09:44 AM
  9. Pyro2008's Avatar
    Day 4 here and its still down

    I dont see any information regarding this on their site either although almost all of their links are broken.
    2009-08-20 05:01 PM
  10. bobright's Avatar
    Nothing ?
    2009-08-20 10:25 PM
  11. Blackstev08's Avatar
    still not back up.....i need the activatemms2g!!!!
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*
    2009-08-20 11:15 PM
  12. Pyro2008's Avatar
    Yeah, I think their server asploded!

    Edit: It's as if they fell off the face of the earth. Their twitter, facebook and myspace pages are all filled with confused people and no official responses.

    Btw, I love google translate!
    Last edited by Pyro2008; 2009-08-20 at 11:49 PM.
    2009-08-20 11:39 PM
  13. simonlcheng's Avatar
    yeah, still not working
    maybe it went BOOOOOM, haha
    hope it gets up in a few days
    2009-08-21 02:12 AM
  14. jjr3211's Avatar
    yea me to i want mcleaner and cant even find a deb file to ssh in to my phone come on guys fix this
    2009-08-21 03:21 AM
  15. Pyro2008's Avatar
    Day 5, still down. So many apps I want are on this repo. Might as well just restore the phone till ispazio is back up, if it ever is.

    On their facebook one user is said to have received an email from them with a reply of "The server is down hard."

    Many people seem to be saying the main admin is on vacation.
    Last edited by Pyro2008; 2009-08-21 at 05:32 PM.
    2009-08-21 04:40 PM
  16. John1177's Avatar
    I tried to delete it from my sources and then reload it but not it says it is installed but it does not show up on my "sources list"..now what do I do?? LOL
    2009-08-22 04:44 AM
  17. magone's Avatar
    They live Livetime app and i want it back on my phone i Downloaded it last friday and as of two days ago its still missing! whats up guys!?? and how would i link it back when they are up and running?
    2009-08-22 05:06 AM
  18. imomma's Avatar
    Wow...

    I'm glad I found you guys...I need MCleaner and themes by Brooke from ISpazio.
    2009-08-22 07:44 AM
  19. simonlcheng's Avatar
    i tried to delete it from my sources and then reload it but not it says it is installed but it does not show up on my "sources list"..now what do i do?? Lol
    same!
    2009-08-22 07:46 AM
  20. newbix's Avatar
    so.. is spazio done for?
    2009-08-22 09:18 AM
35 12
LINK TO POST COPIED TO CLIPBOARD