1. fbords's Avatar
    Since I upgraded to 3.0 I've noticed that everytime I checkout a new app or theme, the details page is blank. It loads, but the more info, download info, etc are all blank. I tried reinstalling cydia, mobile substrate, etc and nothing has worked.

    Anyone else come across this issue? I've seen a few posts on the web with other people having similar issues, but no fix.
    2009-08-20 09:39 PM
  2. cricketlang's Avatar
    have you waited for that to load. sometimes it takes a while for that info to load depending on the repo
    The beatings will continue until morale improves.
    2009-08-20 09:42 PM
  3. fbords's Avatar
    yep. I've given it several minutes. Doesnt seem to matter what repo either. It doesnt even show the spinning wheel like it's loading anything. It just loads the headers with no details. I'll upload a screenshot.
    Attached Thumbnails Cydia Details Page Blank-photo.jpg  
    2009-08-20 10:19 PM
  4. HiTdAt's Avatar
    mine does that too now...it was working two days ago when i downloaded ielegance pro. Today i updated my Cydia and now i haev that problem..no file information for any items.
    2009-08-21 05:50 PM
  5. cricketlang's Avatar
    holy crap. ive never seen that before. have you tried reinstalling your sources? there seem to be alot of issues with cydia lately
    The beatings will continue until morale improves.
    2009-08-21 05:53 PM
  6. HiTdAt's Avatar
    it says error netdb opennodena...or somethign liek that on the top when downloading...everythign else downloads fine. Im assuming netdb is the DataBase for all the files? Nobody else is experiencing this besides me and fbords?
    Last edited by HiTdAt; 2009-08-21 at 06:52 PM.
    2009-08-21 06:44 PM
  7. just-i's Avatar
    yep. I've given it several minutes. Doesnt seem to matter what repo either. It doesnt even show the spinning wheel like it's loading anything. It just loads the headers with no details. I'll upload a screenshot.
    I have the same buuf theme as you and the same problem in cydia. So i disabled the theme and tried cydia again, and it works.

    Hope there's a solution to get rid of the theme in cydia, didn't try searching around yet though ...
    2009-08-21 07:47 PM
  8. HiTdAt's Avatar
    thansk just-i i jsut disabled enbuffydia and it works...i still haev some sort of theme as the home, changes, and search and folder icons are the same as pictured above. The sources and program icons i have do not work. There must have been some kind of file name change of some sort becasue i have the buuf cydia bundle in my theme...
    Last edited by HiTdAt; 2009-08-21 at 08:13 PM.
    2009-08-21 08:03 PM
  9. fbords's Avatar
    thansk just-i i jsut disabled enbuffydia and it works...i still haev some sort of theme as the home, changes, and search and folder icons are the same as pictured above. The sources and program icons i have do not work. There must have been some kind of file name change of some sort becasue i have the buuf cydia bundle in my theme...
    Thanks. Looks like it was enBuufydia. It toggles the problem on and off like a switch.

    Now I can use cydia again.
    2009-08-26 07:26 PM
  10. kayzy's Avatar
    I don't have enBuufydia; and installing enBuufydia doesn't fix the blank details page problem either.

    Anyone has a solid solution?
    2009-08-28 11:02 AM
  11. HiTdAt's Avatar
    Did you download any theme that changes the way cydia looks? Check your Cydia bundles and folders through SSH if you did and delete it.
    2009-08-28 05:22 PM
  12. kayzy's Avatar
    Yea, the theme we're using is buufart/itorque-buufart. I've deleted the cydia bundle n it fixed the missing details prob. But i hope theres a solution to fix it while remaining the cydia bundle theme.
    2009-08-29 09:14 AM
  13. HiTdAt's Avatar
    yeh me too. i like the themed look.
    2009-08-31 06:09 PM
  14. dracwy's Avatar
    just found this thread, as i've been having the same problem too. now i know from u guys that the problem is in the buuf theme. i did extensive rounds of trial & error, and managed to isolate out the files causing the problem.

    go to your buuf theme bundles. inside "com.saurik.Cydia", delete only the two files: "package.html" and "package.js". this will effectively solve the problem, and yet allow u to retain the buufed cydia look.
    . iPhone 3GS 32GB . FW 4.2.1 . Black . greenpois0n .

    click the "thanks" button to thank me if my post has helped u
    in any way. that's the only reward i get for my effort. u may
    alternatively donate to alexcdigi (at) yahoo (dot) com via paypal
    to help me support my family
    2009-10-30 09:19 AM
  15. bickford83's Avatar
    dude you are a life saver
    2010-01-09 04:24 AM
LINK TO POST COPIED TO CLIPBOARD