1. manuel3gs's Avatar
    sup guys im new to the forum and i will like to get some help,
    everytime i load cydia i get this error!!
    Attached Thumbnails Cydia refreshing data error-unknown.jpg  
    2009-09-11 09:39 PM
  2. Bo Troxell's Avatar
    Welcome to MMi,
    The repo is down, so I wouldn't worry about it.
    2009-09-11 09:41 PM
  3. manuel3gs's Avatar
    =) thanks alot!! appreciate the quick response! an this forum is awesome i have learn so much stuff reading in here
    2009-09-11 09:45 PM
  4. zphone's Avatar
    kinda weird though... its happening more often, repo's from ispazio, iclarified etc.... eversince 3.1 came out.. weird
    2009-09-12 07:23 PM
  5. manuel3gs's Avatar
    Im not getting the error anymore, everything is fine
    2009-09-12 08:38 PM
  6. AdamJohnson85's Avatar
    I am getting a similar error...

    Mine is from Modmyifone.com/repo/./package

    Does anybody know why this is?!
    2009-09-13 06:43 AM
  7. manuel3gs's Avatar
    What blkcadi says on his post, the repo is just down bro
    2009-09-13 08:33 AM
  8. HOTRODLED's Avatar
    I uninstalled a source called imobilecinema.com and now the cydia home page does not come up but everything elce works as far as search/sections/manage and sections. Any Help! I tryed reinstalling cydia and also imobilecinema.com but the home page comes up as Unable to Load (timed out)


    Thanks Dave
    2009-09-13 05:51 PM
  9. iMister's Avatar
    another one here with error messages and nothing will load.... I have already posted my problem in another thread so i wont go into it all again! LOL

    But just to say, i have read a few times that people are having the same problems as me and the posted that the problem has been resolved. so i will hold out for another day or two
    2009-09-15 11:44 PM
  10. adubs50's Avatar
    Yeah, I am still having issues with Cydia, either load errors, fetch errors or network error.

    WTF...it all seems to be related to 3.1.

    Any fixes yet?
    2009-09-18 06:20 PM
  11. SEXYLATINA's Avatar
    DOES ANYONE KNOW HOW TO STOP THAT ANNOYING ERROR MESSAGE PLEAAAAASE? FAILED TO FETCH HTTP:///APT.MODMYI.COM/DISTS/STABLE/...S-ARM/PACKAGES HASH SUM MISMATCH
    2010-02-03 02:02 PM
  12. grmiller's Avatar
    There are problems with Modmyi right now because I get a forevr search on cydia and than a refreshing data error?
    Jailbreak the Planet!
    2010-02-15 06:01 PM
  13. techierob's Avatar
    Just be patient. It has NOTHING to do with 3.1
    2010-02-18 12:18 PM
  14. zoherk's Avatar
    Hi! This is my first post hope I get my problem solved.
    Currently my iPhone 3g ios 3.0 wanted to upgrade ios 4.0 but as i was new to do this (Jailbreak stuff). I stupidly did Jailbreak procedure before restoring firmware so by this my iphone ios remained same 3.0 and cydia started giving errors. And I cannot upgrade my ios 4.0 restore firmware it is giving error in my iTunes 3014,3194 etc.So please guide me how can I upgrade my ios 4.0 & clear my erros of cydia.
    2010-10-24 11:13 AM
  15. murl's Avatar
    I get these errors every time too, is there not a fix?
    2010-10-30 12:52 AM
  16. SepticTank's Avatar
    I get these errors every time too, is there not a fix?
    If you added an outdated repo-you will get that message and such. I do of and I. And I don't even see it on my cydia account.
    2010-10-30 04:21 AM
  17. Lantry's Avatar
    every time I open cydia it gives me the "Error: Refreshing data" error with the text "GPG error: http://modmyifone.com" it says something about invalid signatures and sub-process returned an error. I know the repo isn't down because i submitted a package to modmyi shortly after this started happening, and since it has been accepted it's gotten downloaded 120 times. all this time, i have been getting this error. However, i have been able to download my package, so im still getting packages from the repo. I guess im just asking if this error messes up anything crucial, or if its just annoying?
    2010-11-15 06:23 AM
  18. mayavi555's Avatar
    http://modmyi.com/forums/cydia-suppo...ror-enjoy.html
    Last edited by mayavi555; 2010-11-16 at 07:00 PM.
    2010-11-16 06:21 PM
  19. Lantry's Avatar

    i saw other people suggesting that but hadn't bothered to check it because i thought the error was coming from mmi's repo (which has a separate file)
    it works now, thanks
    2010-11-17 01:49 AM
  20. xpar09's Avatar
    the error refreshing data on cydia can fix?
    2011-01-25 04:18 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.