1. originalgoast's Avatar
    Has anyone else had the issue of cydia not getting past downloading packages. Mine has been going for about 45 min so far and hasn't errored out or anything. This seems to have started since the latest update to cydia for me. Anyone else having this issue or know a solution to it.
    2009-09-18 05:23 PM
  2. PhoneLine's Avatar
    Yep, I'm having the exact same problem. Seems it does a few, then I get stuck on one that says Downloading Packages and it just sits there.
    2009-09-18 08:48 PM
  3. seann33uk's Avatar
    It happened the same with me although i've rebooted my phone and it seems to do the downloading bit but comes up with a read error of the repositories then spends alot of time reloading data.
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2009-09-18 09:43 PM
  4. originalgoast's Avatar
    yeah I left mine going for about 2 hours trying to download the packages w/ no luck then hit cancel and it showed for each repo alternating between cache failure and host unreachable. Hopefully there will be a fix soon.
    2009-09-18 10:40 PM
  5. Yertil's Avatar
    Does anyone else have rock your phone ?
    I have always used this app for intelliscreen since day one i noticed they are now a apt installer /cydia type program. i have never had issues before. so i decided to download something from them. after that cydia did the same thing you are all talking about. i do how ever get an error http?1.1 403 forbidden and then it hangs sometime it hangs on downloading packages. i do not know if it is a coincidence but my problems with cydia escalated from that point. .
    I am beginning to miss my original 8 gb aluminum back ! i love my white 32gb 3G S but i think it is sick !!!!
    2009-09-18 11:48 PM
  6. originalgoast's Avatar
    yeah I got that same error right before it hangs.
    2009-09-18 11:50 PM
  7. Kariodude's Avatar
    This is what I came here for. Cydia has said "Error: HTTP/1.1 403 Forbidden" for about 40 minutes now.
    2009-09-18 11:54 PM
  8. mike_carter1's Avatar
    Same here. Going on 2 days
    2009-09-19 02:00 AM
  9. Kariodude's Avatar
    Well mine just started doing it this afternoon. I got the Cydia update the day it came out and I've been using it. I used it last night at around 2am and it was still working.
    2009-09-19 02:07 AM
  10. thecortezfam6's Avatar
    I am having the same problem hopefully it gets fixed quickly
    2009-09-19 02:11 AM
  11. originalgoast's Avatar
    Yeah im at about 2 days as well right now.
    2009-09-19 02:16 AM
  12. nickswagger's Avatar
    Yup, happening all day for me too. As Seinfeld would say, "what is the deal with that?"
    2009-09-19 02:45 AM
  13. tondog's Avatar
    What sources are you all using?

    My cydia is doing the same things as everyone else.... Maybe its just a sources issue, and if we can figure out the source, then we can SSH into it and delete the source...
    2009-09-19 02:54 AM
  14. thecortezfam6's Avatar
    I just found out that they are doing maintenance so It will be awhile till they are done. I speculate them being done by tonight or tomorrow, I hope this helps everyone.
    2009-09-19 03:04 AM
  15. tondog's Avatar
    I dont wanna sound like a noob, but is it a cydia issue, or a repo issue somewhere?
    2009-09-19 03:05 AM
  16. thecortezfam6's Avatar
    It's Cydia doing maintenance on there site, not a repo issue. I have been looking into this all day and finally received a response.
    2009-09-19 03:12 AM
  17. originalgoast's Avatar
    Good work on finding the possible issue. Hopefully the solution is around the corner.
    2009-09-19 03:41 AM
  18. TheOnlyest's Avatar
    This may sound nuts, and may be total BS, but I was speaking to one of my customers today and the JB subject came up (he doesn't JB his iPhone) and doesn't know much about it either.

    He told me he read an article on some credible online news source (CNBC.com I believe) that Apple had done something to iTunes 9 or 3.1 that somehow disables or screws with Cydia. He even said that the article mentioned Saurik by name "Jay Freeman".

    I pray this is a rumor, and i'm not trying to create a panic or anything... but I felt it may be worth mentioning. I am having this same problem with Cydia, i'm using a 3GS, on 3.0, but using iTunes 9... I have had this problem with Cydia since upgrading to iTunes 9 (3 days now).

    Thank goodness Rock 2.0 came when it did... its still working great.
    Last edited by TheOnlyest; 2009-09-19 at 03:59 AM.
    Praise the Devs! To each and every one of you who spend your time writing code and making apps for little or no profit... Its YOU that makes the iPhone great, NOT Apple!! From me to you, a million thanks!!
    2009-09-19 03:56 AM
  19. Kariodude's Avatar
    Well it would have been doing something to our phones before now though. I've had iTunes 9 since it came out and it only stopped working right today.
    2009-09-19 04:50 AM
  20. Brian.Bustos's Avatar
    I'm in the same boat as the post above. Running JB 3.0.1. Have had iTunes 9 since it came out and just recently started having the Cydia problem.
    Quis Custodiete Ipsos Custodes?
    2009-09-19 04:56 AM
89 123 ...
LINK TO POST COPIED TO CLIPBOARD