1. Dajokeisonu's Avatar
    When I first Jailbroke My Iphone 3gs running 3.0.1 everything was working fine then for some reason after a couple of days The custom UI images I have would work in everything else but cydia and rock my app..... It just wont come up in there for example my pawnapple loaders and the wallpaper it just comes up as the default wheel and default wallpaper. Why is this happening or how can I fix this?? If anyone knows please help me out thanks
    2009-09-23 06:07 AM
  2. Bo Troxell's Avatar
    Have you moved them above any theme you may be using?
    2009-09-23 06:09 AM
  3. Dajokeisonu's Avatar
    I have my theme at the top of the list on winterboard

    Its so wierd like if I go into settings Ill see my custom pic and loaders or youtube but for some reason in cydia and rock its just the default
    Last edited by Dajokeisonu; 2009-09-23 at 06:15 AM. Reason: Automerged Doublepost
    2009-09-23 06:15 AM
  4. Bo Troxell's Avatar
    Nope, put everything on top of the theme your using.
    Winterboard works in a priority, from the top down, so if you want to over-ride something it has to be above the theme.
    2009-09-23 06:15 AM
  5. Dajokeisonu's Avatar
    Ok i put my theme on the bottom and everything above it and it still didnt work lol I wonder whats wrong
    2009-09-23 06:21 AM
  6. Bo Troxell's Avatar
    try re-installing them is about the only thing I can tell you.
    2009-09-23 06:32 AM
  7. Dajokeisonu's Avatar
    I deleted winterboard and reinstalled used other themes and still no luck I dont want to restore my phone and rejailbreak lol I dont even know how to restore Id prob end havin that 3.1 software and be totally screwed so I guess I just have to deal with it. It just annoys me that I cant figure this out
    2009-09-23 06:39 AM
  8. Bo Troxell's Avatar
    The other option is to learn how to SSH into your phone. Then you can change just about everything. Many threads and You Tube vids about it.
    2009-09-23 06:41 AM
  9. Dajokeisonu's Avatar
    I have winscp and ive tried everything is there a way to restore cydia or to just restore the phone to when it was first jailbroken I tried running the redsnow over again without restoring my actually phone and it gets stuck when it says rebooting the phone it just does nothing I go through the whole hold the power down then both power and home then home and it just does nothing so I cant even do that or maybe I cant do that lol Im really new to all this stuff
    2009-09-23 06:45 AM
  10. Bo Troxell's Avatar
    Wow, you've done a lot huh? No the only way to it is to restore in iTunes and then re-jailbreak to clean everything up and start fresh.
    Sometimes when redsn0w gets stuck during the process you have to unplug the USB cord for 3 seconds and then plug it back in. This kinda jump starts it again. Try reinstalling the apps that are giving you a problem first. I didn't mean to uninstall Cydia or winterboard.
    2009-09-23 06:52 AM
  11. Dajokeisonu's Avatar
    ok so if I restore in itunes which I have the itunes 9 it will alow me to restore to the 3.0.1 that i upgraded to before jailbreaking or will it go to the 3.0 that originally came with the phone when I got it about a month ago? I just dont wanna get that stuck with it upgrading to 3.1 bc then Im Sh*t outta luck lol!!!!
    2009-09-23 06:58 AM
  12. Bo Troxell's Avatar
    You have a 3gs, me I wouldn't mess with it right now till a cleaner jailbreak come out unless you really having issues. But UI not working doesn't seem to be a huge thing to me.
    2009-09-23 07:06 AM
  13. Dajokeisonu's Avatar
    Yeah your absolutley right I have really cool apps on here and I have this really cool customized vwallpaper that I made and like all the emulators and roms its not a big deal at all it just annoys me that I cant figure it out. However when the dev team comes out with a redsnow jailbreak for 3.1 which they say is safe and we can unlock and all that good stuff then im sure the problem will be resolved but thank you so much for giving me your time and trying to help me
    2009-09-23 07:13 AM
  14. Bo Troxell's Avatar
    No problem, Enjoy
    2009-09-23 07:16 AM
  15. Dajokeisonu's Avatar
    Just to close this issue.... It was the rock app for some reason I went to change a wallpaper pic on my phone... my phone resprung and ended up in safe mode and said it had to do with rock extensions. So I deleted that from cydia and resprung my phone. I open up cydia and there is my custom pawnapple loaders and my custom wallpaper. Im asuming maybe Cydia and Rock cause a conflict somwhere in mobile substrate. Im not sure but however that was the problem.
    2009-09-24 07:32 AM
  16. Bo Troxell's Avatar
    No Way? ZOMG
    2009-09-24 07:41 AM
  17. Dajokeisonu's Avatar
    yeah and it said when it removed rock it couldnt remove everything so the crash still happens I dont know wat to remove so im just gonna leave it alone
    2009-09-24 07:44 AM
  18. RF1's Avatar
    I had the same issue, following this forum I deleted "rock" 1st however, THEN through cydia deleted "rock extensions" resprung & now uiimages working fine in cydia....thanks 4 your help
    2010-04-26 03:38 AM
  19. Ballaghadigue's Avatar
    I upgraded winterboard when cydia said and i have the same problem my theme works in all other apps but not in CYDIA

    Just did what you did my theme is now working in cydia thank you
    Last edited by Ballaghadigue; 2010-05-02 at 02:56 PM. Reason: Automerged Doublepost
    2010-05-02 02:56 PM
LINK TO POST COPIED TO CLIPBOARD