User Tag List

  1. LexNex's Avatar
    I am getting an Error when I open Cydia that says Erroratabae Encountered a section with no Package: header. Cydia has nothing in it when I look in sources or packages. I have searched the web for a solution to this problem. I have tried the methods that were mentioned and still can not correct this issue. I do not have openssh so I can not use that method. I also do not have ifile, so I can not use that method either. I do have access to mobile terminal. I have tried to remove and reinstall Cydia with that method and I get an error. I still have ICY, however because of the error that I have with Cydia, I can not install anything from ICY. The Error message that I get in ICY is dpkgarse Error, in file /var/lib/dpkg/status near line 2: newline in field name' ##Ua99U-

    I tried to do rm /var/lib/dpkg/updates/* in mobile terminal and it says that their is no such file or directory

    When I tried to remove Cydia its says
    Reading package lists .....Error!
    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/dpkg/status
    E: The package lists or status file could not be parse or opened.

    Please help, I don't know what else to do. I am not that familiar with mobile terminal or the programming language. I do not want to re-jailbreak because I have installed several packages and I don't want to have to reinstall them.

    I am at my wits end with this issue.
    Last edited by LexNex; 2009-09-24 at 03:48 AM.
    2009-09-24 03:43 AM
  2. Dajokeisonu's Avatar
    You cant download anything from icy?
    2009-09-24 04:09 AM
  3. LexNex's Avatar
    No, I can not download anything from ICY. When I tried to I got the error message that I mentioned above.
    2009-09-24 04:38 AM
  4. Dajokeisonu's Avatar
    That sucks that you dont have open ssh on it because you could of fixed it your prob gonna have to restore and rejailbreak
    2009-09-24 04:59 AM
  5. LexNex's Avatar
    What about using mobile terminal?
    2009-09-24 05:09 AM
  6. Dajokeisonu's Avatar
    Do you have mobile terminal because if you do try this type su then press enter type alpine as password then type apt-get update and let that do its thing then open cydia and see what happens
    2009-09-24 05:11 AM
  7. LexNex's Avatar
    Thanks so much for your help.

    O.K. I did that and it runs through some of the packages and then it stops and gives me this error:

    Reading package lists...Error
    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/dpkg/status
    E: The package lists or status file could not be parsed or opened

    Oh, and I still get that error in Cydia

    Is there something else that I can do in mobile terminal to fix this problem?
    Last edited by LexNex; 2009-09-24 at 05:24 PM.
    2009-09-24 02:36 PM
  8. Dajokeisonu's Avatar
    The only best solution that I can possibly think of is to try downloading something called clear cydia and see if that works. If that doesnt download iphone browser and you can go into private/etc/apt/sourcelistD and check to see if there are any bad repos in there. Then go into cydia list and check the same if there are bad repos in the cydia list delete them.
    2009-09-25 01:26 AM
  9. LexNex's Avatar
    I tried the clear Cydia method and that did not work. Where do I download the Iphone browser? Do I download it on the iPhone or the computer?
    2009-09-25 03:04 AM
  10. LexNex's Avatar
    o.k., I installed the Iphone browser and I located the files that you indicated, how do I determine if it is a bad repo?
    2009-09-26 05:01 AM
  11. ielusiveelefant's Avatar
    i go into cydia and i get this..'cydia could not open file /var/lib/dpkg/status (2 no such file or directory) or something like that.. cydia doesnt load anything and there is no status file in /var/lib/dpkg/status because i accidently deleted it like a dumbass (oopss).. so i remade a folder called status(i understand that is not the correct way) went into cydia and it loads .. but i have 9 updates for core utilities and what not when i go to install these updates i get 'error:running couldnt configure pre-depend dpkg for ncurses, probably a dependency cycle.' also i have all of my apps installed by cydia but there is nothing in packages on cydia. so if somebody could help me that would be just dandy.;]
    Last edited by ielusiveelefant; 2009-11-29 at 11:58 PM.
    2009-11-29 11:27 PM