1. McGonigle's Avatar
    Hello, I made an mp4 for vwallpaper. When I play it in QT on a loop, it is nice and smooth. When I use it as vwallpaper, it seems like it cuts off the the last few frames so there's a jump on each cycle. The video is only 2 seconds long. Is there a minimum length the videos should be? Are there any other things I'm missing? I have a 3G with 3.0.

    Thanks,
    Brian
    2009-09-29 03:26 AM
  2. splaow's Avatar
    I never had that problem using mp4 with vwallpaper. Maybe it's the length but I'm not sure. If you need Iphone formatted custom video wallpapers that play smoothly visit ******SPAM*****
    Last edited by SundayDuffer; 2009-09-29 at 08:11 AM. Reason: unwanted advertisment
    2009-09-29 07:44 AM
  3. DeltaFX's Avatar
    Hey Brian, I've done alot of experimenting with the vWallpapers and I noticed sometimes a normally smooth video would do a big jump at the end too. I just went into freememory, (or sbsettings if you have that) and free up some memory. Even if it looks like you have alot of memory, unnecessary processes can slow things down. Hope this helps.
    2009-09-29 08:54 AM
  4. McGonigle's Avatar
    Thanks for the responses. I tried using the sbsettings and free the memory but I had the same problem. It said 38MB available memory with only the phone listed in the processes. Is that enough?

    Brian
    2009-09-29 10:37 PM
  5. DeltaFX's Avatar
    yeah that should be plenty of memory, only thing i can think of now is it could just be the program you used to make the mp4 or to convert it.
    2009-09-30 01:25 AM
  6. McGonigle's Avatar
    I used Videora iPhone Converter to make the mp4 using the H.264 VGA setting, 25 fps. I get errors when I try the MPEG-4 setting. Is there another program I should try for making the mp4?

    Thanks,
    Brian
    2009-09-30 10:40 PM
  7. DeltaFX's Avatar
    yeah, ive tried converting some vids with videora before and didnt work out too well. Unfortunately there are alot of cheapo programs out there, but hey they are free so. Try Prism Video Converter, worked fine for me, its kinda limited on the features but has alot of choices for the output format, size of the video, frame rate etc. let me know how it goes.
    2009-10-01 03:54 AM
  8. McGonigle's Avatar
    Ok, I tried Prism and had the same problem with it cutting off the last few frames. So I thought I would try it without vwallpaper and just put the mp4 in a theme for winterboard. When I checked the wallpaper, it went through the whole animation but would flash black between loops. So close!
    2009-10-02 11:22 PM
  9. DeltaFX's Avatar
    Well it always flashes black for at least a millisecond for me, hardly noticable though. You could try updating to 3.1 firmware then try running it, because that's what I have and it works fine for me.
    2009-10-03 07:58 AM
LINK TO POST COPIED TO CLIPBOARD