1. jeffglenellen's Avatar
    Ok,so I know I downloaded everything correctly for this theme,but yet when I ssh using WinSCP the icons either don't change after a reboot or get small like the Battle Bears icon in the screen shot.I've noticed the icons always get small like this with the black box around them no matter what theme I am using.I'm completely stumped,any ideas what might be wrong? Any hlp would be greatly appreciated,thanks!

    2009-10-18 09:34 PM
  2. zausser's Avatar
    [QUOTE=jeffglenellen;5001383]Ok,so I know I downloaded everything correctly for this theme,but yet when I ssh using WinSCP the icons either don't change after a reboot or get small like the Battle Bears icon in the screen shot.I've noticed the icons always get small like this with the black box around them no matter what theme I am using.I'm completely stumped,any ideas what might be wrong? Any hlp would be greatly appreciated,thanks!
    [QUOTE]

    Your screen shot is in Categories. Did you pick the theme in the Categories folder? the little "i" in the lower right corner...
    2009-10-18 10:14 PM
  3. jeffglenellen's Avatar
    I just used that screenshot as an example,but the icons also show up like this on the normal homescreen and dock as well
    2009-10-18 11:23 PM
  4. zausser's Avatar
    I just used that screenshot as an example,but the icons also show up like this on the normal homescreen and dock as well
    didn't see the small icon... You put the icons in the wrong root.

    The icons need to go in

    private/var/stash/themes/ the theme you want /Icons

    So icons go in the Icon folder inside the theme folder of your choice.

    EDIT!!! If thats an iElegance icon that's small it will be small in categories Due to it's 100x100 pixel dimension.
    2009-10-18 11:28 PM
  5. jeffglenellen's Avatar
    Thanks a bunch,I was putting them in the Applications themselves ,that's where I messed up =)
    2009-10-19 03:29 AM
LINK TO POST COPIED TO CLIPBOARD