1. whsnnnd's Avatar
    ^^
    I know and that's how it should be. I posted all my screen shots last night compared them with others and everything matched how it should be. I don't get it. I was able to remove all of Pro install standard and signature but I can't get these background.png to show.
    First, let me preface my question with the statment, I haven't read all of the previous posts.

    I know this may sound silly but are you sure you put the background.png in the iOS Signature.theme and not the Inspired OS.theme? Perhaps, it's related to the order in winterboard. Here's a screenie of my order in case that might be the issue. As I am sure you know, even if they are in the right places, if one theme is overriding the other then it won't work.
    Attached Thumbnails [RELEASE] Inspired OS - by K.Nitsua/Zausser-img_0325.png  
    2010-04-10 06:21 PM
  2. sargd66's Avatar
    ^^^^
    ding ding ding ding. That did it, now shows. I had one thing above signature in winterboard that was Rooks status bar theme. I put Rooks below signature and default.png shows!! Thank you EVERYONE for the tips. Now I just gotta figure out why the icons don't line up at all in the categories folder. They are crooked.
    2010-04-10 06:29 PM
  3. zausser's Avatar
    ^^^ yes. Make sure they are in the signature theme.
    2010-04-10 06:30 PM
  4. sargd66's Avatar
    If I could post a screen shot of the apps I would, but I'm working. The first row of icons are were they should be. But as the rows go down the icons are laying on the lines of the background.png
    2010-04-10 06:35 PM
  5. vipr's Avatar
    If I could post a screen shot of the apps I would, but I'm working. The first row of icons are were they should be. But as the rows go down the icons are laying on the lines of the background.png
    I had the same thing. I'm not sure how I fixed it actually (last night), but I do remember going into the Categories settings and turning off the"Hide Dock" setting, resprining - not liking it - turning back on "Hide Dock", respringing. After that it was aligned correctly. I don't know if that is what fixed it, or if it was something else I did.

    (I haven't been to helpful on this so far, so I doubt this will be any either)
    2010-04-10 07:05 PM
  6. sargd66's Avatar
    ^
    Tried it, didn't work still not lined up. You have been great deal of help.
    2010-04-10 07:17 PM
  7. kph12's Avatar
    Has anyone noticed a slight lag/sluggish feeling when closing apps since updating iconoclasm?
    2010-04-10 07:20 PM
  8. romayojr's Avatar
    I just thanked this post.. lol Anyway open categories. Press edit. Then press the arrow of a folder. You have to press the arrow and not the bar.
    Yay I got the background.png to show and icons lined up correctly! At first they weren't showing so I did a quick respring. That fixed it but the icons weren't lining up correctly. So then I went into categories settings and matched it up with z's. Now they look perfect!



    Thanks again Z!
    2010-04-10 07:20 PM
  9. Dexy88's Avatar
    @romayojr - Can you post this background for categories??
    ty
    2010-04-10 07:31 PM
  10. sargd66's Avatar
    @kph12
    yes there is definitely a lag. There is like a double hesitation when the app tries to close
    2010-04-10 07:35 PM
  11. romayojr's Avatar
    Z posted it a few pages back
    2010-04-10 07:35 PM
  12. whsnnnd's Avatar
    @romayojr - Can you post this background for categories??
    ty
    here ya go. looked but must have passed the post

    make sure you rename it to background.png

    <Last Post as "Green Apple">
    Attached Thumbnails [RELEASE] Inspired OS - by K.Nitsua/Zausser-rename-this_background.png  
    2010-04-10 07:38 PM
  13. loopweb's Avatar
    The new categories Background doesen't match with the cyrcle Icons
    Attached Thumbnails [RELEASE] Inspired OS - by K.Nitsua/Zausser-img_3224.png  
    2010-04-10 07:57 PM
  14. vipr's Avatar
    I haven't noticed a lag when closing apps with the update.
    2010-04-10 07:58 PM
  15. battlecrushr's Avatar
    no problem thanks z
    2010-04-10 08:13 PM
  16. dmbrown81's Avatar
    Here's a Loading screen for Categories. To use this Make sure it's named Default.png Then Make a Categories.app folder and put the Default.png inside it. Then place the Categories.app folder in the "Folders" folder in the Signature theme. Last respring. Enjoy.





    Yes. Make sure the Categories folder you have are named the same as what's inside folders. If you have old folder they will be diff. I'll double check your mail.

    EDIT. Just checked and you have them correct. Category000.app 001, 002, 003 they are correct. The order doesn't matter only the name.

    Here's my Categories settings. Make sure select Apply to All Categories after. Then respring if needed.

    I have no idea why, but I can't get the categories loading screen to show up. Any suggestions?
    "There's A Party In My Tummy"
    2010-04-10 08:15 PM
  17. whsnnnd's Avatar
    Here's a circle icon for the new RandomRing app that came out today.

    Free app for random ringtones....the price is right!!
    Attached Images [RELEASE] Inspired OS - by K.Nitsua/Zausser-randomring.png 
    2010-04-10 08:17 PM
  18. whsnnnd's Avatar
    I have no idea why, but I can't get the categories loading screen to show up. Any suggestions?
    Check the name, the one posted in the theme was called default.png so when you save it, it saves as default.png.png and your phone wont read it. i had the same problem but found the mistake. i deleted the one i had saved, went back to the post and saved the file again and was careful about the name and extension. when you save it from the theme, just name it default and make sure that below the name you give it the file type says png....so that it will save as default.png not default.png.png

    hope this helps.
    Last edited by whsnnnd; 2010-04-10 at 08:25 PM.
    2010-04-10 08:20 PM
  19. dmbrown81's Avatar
    Check the name, the one posted in the theme was called background.png so when you save it, it saves as background.png.png and your phone wont read it. i had the same problem but found the mistake. when you save it from the theme, just name it background and make sure that below the name you give it the file type says png....so that it will save as background.png not background.png.png

    hope this helps.
    I got the background to show up, but not the loading screen for the categories app. Does it make a difference if I have CategoriesSB?
    "There's A Party In My Tummy"
    2010-04-10 08:23 PM
  20. zausser's Avatar
    The Default.png is the slash loading screen for the categories app. Not the folders.
    2010-04-10 08:54 PM
1,084 ... 33414243444553 ...
LINK TO POST COPIED TO CLIPBOARD