1. qu1k's Avatar
    When I click on Cydia, it opens up for about 1-3 seconds and then crashes back to Springboard.

    Well, after a few hours of troubleshooting I tried all this...

    1. Removed anything in /var/lib/apt/lists and /partial, removed Cydia in /Applications
    2. Tried apt-get remove cydia and then apt-get install cydia (also removed essential and re-installed)
    3. Installed aptitude and tried the same (remove/install cydia)
    4. Manually added icy repo and installed that via aptitude.
    5. Used Icy to try and reinstall Cydia.

    Cydia still (even after being reinstalled through several methods) crashes in about 1-3 seconds, therefore I am being forced to use Icy. I do not want to repwn as my iPhone is working exactly as I want it to, minus Cydia, and I think there should be a way to fix it through SSH.

    I set up my syslog and the only error I got referring to Cydia was this....
    (UIKitApplication:com.saurik.Cydia[0x1902]) Job appears to have crashed: Bus error
    (UIKitApplication:com.saurik.Cydia[0x1902]) Throttling respawn: Will start in 2147483642 seconds

    WTF?
    2010-04-05 07:47 PM
LINK TO POST COPIED TO CLIPBOARD