User Tag List

  1. donsamuelgeorge's Avatar
    Guys I have a 3rd generation itouch 3G (MC one with speaker)... Initially I did a software update and then upgraded to 3.1.3... then after doing a little search in the internet.. I found a video where once could flash the 2nd generation 3.1.2 firmware in order to downgrade.. I did that and it worked like a charm...

    Now that I wanted to test the beta version of os 4(3rd gen).. i tried flashing in the restore mode as well as DFU mode but I ended up saying incompatible firmware.. assuming that I can only upgrade from 3.1.3, i tried flashing 3rd gen 3.1.3 but once again incompatible software... so i finally i let itunes to update to 3.1.3 but it downloaded a 2nd gen 3.1.3 and updated my itouch (ipod 2.1_3.1.3_7E18 etc.. was the file name)...

    Now how do i get back to 3rd gen 3.1.3 or 3.1.2 firmware?

    Itouch 8 GB
    Version 3.1.3(7E18)
    Model MC086NF

    Im sorry, a total misconception here! Though mine is a late 2009 3g itouch, it still runs in 2.1 OS! only the late 32 and 64 gigs run in 3.1
    Last edited by donsamuelgeorge; 2010-04-11 at 12:06 AM. Reason: Misconception
    2010-04-10 08:30 PM
  2. jwlionking's Avatar
    Did you run Cydia so you had your SHSHs file on file with Sauriks server? Only asking so if you want to revert back ....
    2010-04-10 08:43 PM
  3. donsamuelgeorge's Avatar
    Nope...
    2010-04-10 09:00 PM
LINK TO POST COPIED TO CLIPBOARD