User Tag List

  1. HoLYGabriel's Avatar

    Recently I've performed Jailbreak/Unlock on my Iphone 2G with the guide mentioned in this link
    iPhone Jailbreak Guides | iPhone Tutorials | Blog Archive How to Jailbreak/Unlock 3.1.3 iPhone 2G Windows & OS X
    and move from 2.1.2 to 3.1.3.

    After the Jailbreak/Unlock I keep getting the Cache Fail,Host Unreachable and Nodename error etc for every Source (which lead me to suspect that these repository are working fine and I'm the only one having this problem)

    Can someone provide some insights into this problem? Thanks!
    2010-04-28 01:56 AM
  2. rafx80's Avatar
    Make sure you do the critical or essential updates on cydia. They update the repos since they constantly change.
    2010-04-28 03:07 AM
  3. HoLYGabriel's Avatar
    Hi, I was trying to perform essential updates on cydia, that's when I'm getting these errors

    I've perform a restore on itunes followed by another Jailbreak/unlock process. I'm still getting the same error, anyone have solutions to my problem?
    Last edited by HoLYGabriel; 2010-04-28 at 09:34 AM. Reason: Automerged Doublepost
    2010-04-28 09:34 AM
  4. tarugo's Avatar
    Are your errors from ispazio repo?
    2010-04-28 01:47 PM
  5. HoLYGabriel's Avatar
    Are your errors from ispazio repo?
    tarugo, My errors were from every repository, modmyi, saurik etc
    2010-04-28 01:49 PM
  6. willoam's Avatar
    I'm having the same problem.
    I have tried re jail breaking many times but the same errors come up.
    2010-04-29 06:12 PM
  7. TheWiredHavocMC2.0's Avatar
    i have the same issue after the last cydia upgrade i took
    2010-04-29 08:20 PM
  8. HoLYGabriel's Avatar
    I'm having the same problem.
    I have tried re jail breaking many times but the same errors come up.
    Yep, I jail break twice, still had the same problem.

    i have the same issue after the last cydia upgrade i took
    I'm not sure I have upgrade Cydia. Hopefully someone would come up with a solution..
    2010-04-30 01:42 AM
  9. nortonj's Avatar
    I have the same problem possible solution? my device is ipod touch 2g firmware 3.1.3 help my repo not work
    2010-04-30 02:16 AM
  10. gheo's Avatar
    i have the same problem only mine is an ipod 2g firmware 3.1.2
    2010-05-01 04:06 PM
  11. kmac13's Avatar
    im having the same problem, just recently jailbroke again after restore and getting unable to locate saurik.apt source bla bla, does any one know how to fix this?
    2010-05-04 11:34 AM
  12. XonX's Avatar
    The same problem also here, JB using Spirit on 3.1.3 3G.
    2010-05-05 09:06 AM
  13. nismo-gtr's Avatar
    me too!!!
    2010-05-05 10:41 AM
  14. wolvie77's Avatar
    Hi! all. i notice that after i jb using spirit, i can't surf net using 3G. it works fine with wifi but i can't surf or watch youtube or check mail using 3G. anyone having same problem? Also cydia showing lotsa Cache failure, host unreachable messages. is this the cause?
    2010-05-06 05:11 PM
  15. comeseemebe's Avatar
    This is obviously a widespread problem. I'm having the same issues and was planning on doing a reinstall on cydia but that obviously doesn't work. Keep getting "Failed to fetch"
    2010-05-06 06:40 PM
  16. Hightimer's Avatar
    yes I have this issue also, I believe it is just a server issue and we just have to wait it out. still open to suggestions but I suggest not uninstalling apps since you wont be able to reinstall with cydia if you have this issue.
    2010-05-07 12:21 AM
  17. aceross23's Avatar
    got the same error..i can watch youtube, surf safari but cant get anything from cydia..on one forum someone suggested this:

    Originally Posted by Darkc89
    Did you try to reload the page?

    If that still doesn't fix the problem, you could try the follow:

    1. Connect & ssh to your iPhone and iPod Touch

    2. Now go to /private/var/lib/apt/lists

    3. Delete all the files in /root/private/var/lib/apt/lists/ except for the partial subfolder.

    Note: Do not delete Partial folder

    -havent tried it yet..if someone pls try and post results here..thank you
    2010-05-07 09:59 PM
  18. TheWiredHavocMC2.0's Avatar
    Thanks aceross - this resolve my issue

    cheers mate
    2010-05-07 10:27 PM
  19. aceross23's Avatar
    Thanks aceross - this resolve my issue

    cheers mate
    it did? wow thanks for that cant wait to go home and try that too lol..cheers!

    wth didnt work..keep getting cache error blah blah..wat gives????? dang
    Last edited by aceross23; 2010-05-08 at 01:47 AM.
    2010-05-07 11:34 PM
  20. jotei66's Avatar
    Thanks aceross - this worked for me. I simply deleted using ifile - deleted all as explained above (leaving partial intact) and immediately shut down iPhone, restated and opened cydia - error messages gone! ;-) thanx again
    2010-05-08 02:22 AM
36 12