1. gametorque's Avatar
    I recently used Spirit jailbreak on my iPod Touch 2g (nonMC) checked the firmware and noticed that it kept it at 3.1.2 and then noticed that it had to be on 3.1.3 before using it. Well, iTunes won't even upgrade it now. I get an error (3014). Tried to use Sn0wbreeze and that won't even work. I have the newest version of iTunes, windows 7 64 bit, and it looks like I am now locked into 3.1.2. Any help would be appreciated.
    2010-05-05 03:36 AM
  2. Cer0's Avatar
    What version of iTunes are you using?

    This is what Apple says about that code.

    Error 3000-3999: Error codes in the 3000 range generally mean that iTunes cannot contact the gs.apple.com server on ports 80 or 443. This may be because out-of-date or incorrectly configured security or firewall software is interfering, or due to your Internet proxy settings. If you are using a proxy, try without using one or with a known-good network. If that does not resolve the issue, follow iTunes for Windows: Troubleshooting security software issues.
    Last edited by Cer0; 2010-05-05 at 04:00 AM.
    2010-05-05 03:57 AM
  3. gametorque's Avatar
    I think that the Spirit jailbreak was the problem. I think it has glitches.

    This is what I had to do: I did a full erase/reset and that caused it to go into a recover loop. Put it into recovery mode (nonDFU mode) and tried the custom firmware built that was made with Sn0wbreeze. It finally took. Am now on custom 3.1.3!

    What stinks is that my iPhone is on the Spirit jailbreak and it is a newer model. I hope nothing glitches, cause then I might be s.o.l.

    I hope it lasts until 4.0 and Geohotz releases a new version of blackra1n or rumored limera1n. In any case, all is good for now. Hope this helps someone else out that might have the same problem after using Spirit.
    2010-05-05 06:25 AM