1. Failzor's Avatar
    I recently used spirit jailbreak on my iPhone 3gs. It was great to have my jailbreak back like i had on my old 2G. However when i downloaded all sources from steffwiz, the reloading data never finished. after 30 minutes I just decided to respring. I think all (or most) of the sources downloaded but now it gets stuck at downloading release every time I do something. Even opening cydia. I have tried removing some of the sources but no luck. Please help. Thanks.
    2010-05-05 06:09 PM
  2. stlcaddie's Avatar
    Ssh into your phone with winscp and go to private/etc/apt/sources.list and delete some repos like csrepo, mspasov, cydia.touchmania and Apt.namedork. Samething was happening to me. They must be old repos and are not loading correctly. After that my cydia loaded completely. It still takes a while to load but it finishes.
    2010-05-05 06:16 PM
  3. Failzor's Avatar
    trying now. Thanks if it works
    edit:
    Thanks so much it worked
    Last edited by Failzor; 2010-05-05 at 06:31 PM.
    2010-05-05 06:28 PM
LINK TO POST COPIED TO CLIPBOARD