1. Repulsa's Avatar
    I think they already fixed that problem , as you can see,it doesnt mest up my icons , I just installed those apps just now



    ps/ had to deleted my iblanks , and installed iconoclasm 1.4
    Attached Thumbnails [Beta Release] iNitsua Z - Twilight NeoStyle by K.Nitsua/Zausser-img_0015-1-.png  
    My english is kinda Bad , so please dont flame
    2010-05-20 09:19 PM
  2. iphonerookie's Avatar
    I think they already fixed that problem , as you can see,it doesnt mest up my icons , I just installed those apps just now



    ps/ had to deleted my iblanks , and installed iconoclasm 1.4
    what about when u install apps through cydia/appstore/and install apps by syncing them onto the phone through iTunes from your PC? and u have a 3G phone, right?
    2010-05-20 09:23 PM
  3. Repulsa's Avatar
    yes it works I just installed Mobileterminal from Cydia , and i did installed some games on appstore and synced some game true Itunes and it did not messed up , and Im using iphone 3g




    p/s if you got some doubt. dont do it
    My english is kinda Bad , so please dont flame
    2010-05-20 09:36 PM
  4. k.nitsua's Avatar
    First round of betas sent.
    #eli7e revived me
    2010-05-20 09:37 PM
  5. reagan5194's Avatar
    YES I GOT IT

    PS: love the password lol
    2010-05-20 09:39 PM
  6. ziggy7's Avatar
    yes it works I just installed Mobileterminal from Cydia , and i did installed some games on appstore and synced some game true Itunes and it did not messed up , and Im using iphone 3g




    p/s if you got some doubt. dont do it
    So 1.4.1 does work ok without messing things up..nice to know
    2010-05-20 09:40 PM
  7. chrisangel13's Avatar
    downloading beta
    ^ lol at the password
    2010-05-20 09:41 PM
  8. Maarten16's Avatar
    lmao @password :P
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-05-20 09:42 PM
  9. Andis Jackson's Avatar
    Forget what I said- safe mode loop just started uninstalling 1.4.1 as we speak
    2010-05-20 09:44 PM
  10. FiVe5tArPlAy3r's Avatar
    Thanks K just got mine by the way you did mention a weather widget for this theme, is that for the final release?
    2010-05-20 09:44 PM
  11. chrisangel13's Avatar
    Forget what I said- safe mode loop just started uninstalling 1.4.1 as we speak
    turn off iconsupport
    2010-05-20 09:44 PM
  12. ziggy7's Avatar
    Forget what I said- safe mode loop just started uninstalling 1.4.1 as we speak
    Thanks for the info..i was thinking about installing it.
    2010-05-20 09:47 PM
  13. k.nitsua's Avatar
    Thanks K just got mine by the way you did mention a weather widget for this theme, is that for the final release?
    Probably for the next release, I got a real good idea for a weather widget. I have to see what weather widgets are available to see if they can pull off what I want to do.

    Btw, iconoclasm users, due to bugs with the 1.4+ release, I won't be making iconoclasm layouts until the issues are fixed. This is why this theme is designed for fiveirows.
    #eli7e revived me
    2010-05-20 09:51 PM
  14. iphonerookie's Avatar
    well i uninstalled iconoclasm v1.3 and updated my catSB to the newest....then i went to reinstall the v1.3 deb of iconoclasm and gave me a result 256 when installing, rebooted and it didnt install....cant be used w/the new cat sb. sooooo i uninstalled everything and reinstalled the deb of 1.6.3 version of cat sb and now im installing the v1.3 deb of iconoclasm lol...stupid updates that dont work!
    2010-05-20 09:52 PM
  15. wim66's Avatar
    I'm still waiting, did send a pm earlier.
    2010-05-20 09:58 PM
  16. Andis Jackson's Avatar
    turn off iconsupport
    trying that now... that seemed to work- checking whether I can install apps...

    WOO HOO!!! Thank you ChrisAngel!!
    2010-05-20 10:04 PM
  17. k.nitsua's Avatar
    I'm still waiting, did send a pm earlier.
    Still sending them out. I got you on the beta list... but I'm going in alphabetical order, lol.
    #eli7e revived me
    2010-05-20 10:07 PM
  18. ziggy7's Avatar
    well i uninstalled iconoclasm v1.3 and updated my catSB to the newest....then i went to reinstall the v1.3 deb of iconoclasm and gave me a result 256 when installing, rebooted and it didnt install....cant be used w/the new cat sb. sooooo i uninstalled everything and reinstalled the deb of 1.6.3 version of cat sb and now im installing the v1.3 deb of iconoclasm lol...stupid updates that dont work!
    did you have iconsupport installed when you tried to install iconoclasm 1.3 again?

    Cus it defo worked when i did it...or am i just freakin lucky?!?
    2010-05-20 10:10 PM
  19. wim66's Avatar
    I feel like waiting for Santa to bring the presents
    2010-05-20 10:11 PM
  20. ziggy7's Avatar
    Still sending them out. I got you on the beta list... but I'm going in alphabetical order, lol.
    Oh buggar! i'm last
    2010-05-20 10:11 PM
1,099 ... 20282930313240 ...
LINK TO POST COPIED TO CLIPBOARD