1. redidragon's Avatar
    no problem=)

    iphonerookie,

    could you do one for me, "iBLONGONE", thanks in advance
    2010-06-01 11:10 PM
  2. DutchMaster22's Avatar
    So sorry to hear Z, hang in there man
    2010-06-01 11:13 PM
  3. redidragon's Avatar
    Could you make a carrier logo "iblong"...thanks in advance appreciate it
    2010-06-01 11:40 PM
  4. Imagin's Avatar
    Sorry to hear that Z

    My Best wishes for you and your whole family

    iphonerookie,

    could you do one for me, "iBLONGONE", thanks in advance
    Can you make Bear

    Thanks in advance Bro
    Last edited by Imagin; 2010-06-02 at 04:03 AM. Reason: Automerged Doublepost
    2010-06-02 04:03 AM
  5. iphonerookie's Avatar
    I thought I posted and mentioned I'm away without a PC and won't be able to Photoshop for a while til I get back? I would if I could. Sorry guys. PM requests and I'll do them in a few weeks!
    2010-06-02 08:16 AM
  6. DutchMaster22's Avatar
    im having trouble setting this theme up. Z is probably waitin till final release but does anybody have any set-up pics?
    2010-06-02 10:07 PM
  7. mob87's Avatar
    im having trouble setting this theme up. Z is probably waitin till final release but does anybody have any set-up pics?
    All you do is put 3 rows of iblanks at the top of each page. Then you have 2 rows for your apps. Make sure you have FiveIRows installed.
    2010-06-02 10:10 PM
  8. chrisangel13's Avatar
    heads up guys, i updated to the latest version of IconSupport and this has got to be the worst case of crashing i've ever encountered. after installing and respringing, the locksceen came up, i tapped to unlock but it was unresponsive for a while, then it unlocked and went to my homescreen which was messed up and i couldn't swipe and the icons were also unresponsive, as was SBsettings because i couldn't swipe. the screen froze so i rebooted my itouch. again, the lockscreen was really laggy and unresponsive. i did manage to open up SBsettings through the lockscreen but immediately afterwards the screen would freeze again. i guess i need to SSH and delete IconSupport?
    2010-06-02 10:15 PM
  9. mob87's Avatar
    heads up guys, i updated to the latest version of IconSupport and this has got to be the worst case of crashing i've ever encountered. after installing and respringing, the locksceen came up, i tapped to unlock but it was unresponsive for a while, then it unlocked and went to my homescreen which was messed up and i couldn't swipe and the icons were also unresponsive, as was SBsettings because i couldn't swipe. the screen froze so i rebooted my itouch. again, the lockscreen was really laggy and unresponsive. i did manage to open up SBsettings through the lockscreen but immediately afterwards the screen would freeze again. i guess i need to SSH and delete IconSupport?
    It actually stopped my Safe Mode loops. I havent had any problems thus far. I guess I got lucky.
    2010-06-02 10:18 PM
  10. DutchMaster22's Avatar
    All you do is put 3 rows of iblanks at the top of each page. Then you have 2 rows for your apps. Make sure you have FiveIRows installed.
    yea i got that part. havin trouble with the different options. the animations and custom wallpapers dont seem to be working and dont know which ones to select in winterboard. and do they have to be arranged and selected in a certain order in winterboard?
    2010-06-02 10:19 PM
  11. mob87's Avatar
    What do you have selected in winterboard? List them from top to bottom or post a screenshot.
    2010-06-02 10:20 PM
  12. chrisangel13's Avatar
    It actually stopped my Safe Mode loops. I havent had any problems thus far. I guess I got lucky.
    it's acting even weirder now, like the screen turns off randomly and the image of the lockscreen remains even though the screen is off, kinda like a gameboy color.. anyways, do you know where i need to navigate and what i need to delete to remove IconSupport completely?
    2010-06-02 10:23 PM
  13. mob87's Avatar
    Library>MobileSubtrate>DynamicLibraries>IconSuppor t.dylib
    2010-06-02 10:26 PM
  14. chrisangel13's Avatar
    Library>MobileSubtrate>DynamicLibraries>IconSuppor t.dylib
    thanks so much man, i was worried i would have to restore D: lol
    do you it was because i updated IconSupport while it was turned off?
    2010-06-02 10:38 PM
  15. bignighttrain's Avatar
    When is it coming to the iPad ????????????
    2010-06-02 10:40 PM
  16. mob87's Avatar
    thanks so much man, i was worried i would have to restore D: lol
    do you it was because i updated IconSupport while it was turned off?
    Im not sure. Iconoclasm 1.5 has been submitted so hopefully it will fix most of the issues.
    2010-06-02 11:12 PM
  17. redidragon's Avatar
    Hi,

    I setup everyhting correctly, but I'm having problem with on able to put SpringJumps 0-4 to the dock. Six doc icon is install but still having issuse. Not sure if iconoclasm effect it or not. But the version 1.4.1 seem to work fine for me other than maybe just the dock issue....
    2010-06-03 01:50 AM
  18. chrisangel13's Avatar
    Hi,

    I setup everyhting correctly, but I'm having problem with on able to put SpringJumps 0-4 to the dock. Six doc icon is install but still having issuse. Not sure if iconoclasm effect it or not. But the version 1.4.1 seem to work fine for me other than maybe just the dock issue....
    you need springjumps 0-5 on the dock
    2010-06-03 06:43 AM
  19. redidragon's Avatar
    I did, but not sure i'm setting up right.

    Am I suppose to move the SpringJumps 0-5 icon to the dock? If so, I did that but was only able to move only 5 SpringJumps not all 6.
    2010-06-04 03:38 AM
  20. mob87's Avatar
    I did, but not sure i'm setting up right.

    Am I suppose to move the SpringJumps 0-5 icon to the dock? If so, I did that but was only able to move only 5 SpringJumps not all 6.
    Do you have 6 icon dock? If you do then uninstall 5 icon dock if you downloaded it before.
    2010-06-04 04:04 AM
1,099 ... 364445464748 ...
LINK TO POST COPIED TO CLIPBOARD