1. JamesX007's Avatar
    Hi, I am a total newbie when it comes to jailbreaking.

    But I got really annoyed with the pixilated youTube when I am roaming on 3g.

    So I used spirit's jailbreak on my iPad 3g and purchased "3g Unrestrictor"

    However, when I try to install it it gave me the error "The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fix"

    "Depends: firmware >= 3.0"

    What can I do to fix it? the 3g Unrestrictor is listed as a compatible app in the sticky.
    2010-05-09 05:49 AM
LINK TO POST COPIED TO CLIPBOARD