1. arcuspilot's Avatar
    13 May 2010

    So vWallpaper is awesome. I added a marine aquarium mp4 and it's great.

    Problem is that I added a few more mp4s via iPhone Browser (a USB PC to iPhone program) which I did successfully with marine aquarium and now ... when i start vWallpaper, I see the loading screen for a few seconds and then the phone reverts to "desktop".

    I thought that maybe some of the new animated wallpapers I added were dodgy so deleted them with iPhone Browser but still vWallpaper crashes.

    Luckily I still have my beautiful marine aquarium playing but I would like to be able to choose others.

    Any ideas?
    2010-05-13 02:10 AM
  2. Pizentu's Avatar
    Did you try uninstalling vWallpaper then redownloading it?? I do not think it is a video you downloaded. Also, What version are you using? 1.12 is the latest version.
    2010-05-13 03:09 PM
  3. arcuspilot's Avatar
    Yes - re-installing fixed the problem. Seems a bit unstable, though. Sometimes it works, other times it just drops back to Springboard. Anyway - it's a beaut program.

    Thanks again for your help.
    2010-05-14 01:33 PM
  4. Repo1234's Avatar
    I've been having the same problem. It was working fine before and now all of a sudden every time I try to open up vwallpaper the loading screen comes up and then crashes to the springboard. The video wallpaper I originally set still plays but no matter what I do I can no longer access the program to change it. I have tried uninstalling and reinstalling but nothing. Any other suggestions or ideas I should try are greatly appreciated. I'm on version 1.12.
    2010-05-18 11:03 PM
  5. arcuspilot's Avatar
    Hi mate - perhaps also re-install Skrewcommon. If that doesn't work then I don't know what will unless you're willing to try restoring your iphone and then re-jailbreaking.
    All the best.
    2010-05-19 06:41 AM
  6. Repo1234's Avatar
    Thanks for the advice but I've tried that as well and no luck. When you go to uninstall vwallpaper from either Cydia or Rock it uninstalls both screwcommon and vwallpaper. I guess I will just have to live with it as is until someone comes up with a fix/solution.
    2010-05-19 07:32 PM
  7. camjones1708's Avatar
    I had this problem on my iphone 3G which was on 3.1.2 firmware so I just uninstalled it and forgot about it. But then I got my 3GS and tried installing it and it STILL doesn't open. It just stalls at the loading screen and then crashes to the springboard. I've tried reinstalling and installing multiple times through rock and cydia. Does anyone know where these files install to because rock installs them from cache rather than downloading them and i might go and delete them and completely reinstall.
    2010-05-20 04:43 AM
  8. jensen2000's Avatar
    Similar issue for me too. Had a basic animated winterboard running no problem. then got wind of vwallpaper and was very please to have Family Guy complete with sound for my wallpaper. The tried the cars wallpaper and was very impressed with that too. Next time i try to run vwallpaper it takes an age to load and crashes back to springboard, and does so repeatedly.

    I removed vwallpaper/skrew and the cars animated wallpaper still continues to run. I then modify winterboard to replay its previous animation and reboot phone. Hey presto no wallpaper at all. lockscreen image and animation but despite removal and reinstall of both winterboard and vwallpaper, and including a full restore/recrack and fresh download, I cannot get any wallpaper to show at all.

    Any thoughts because it appears that something is staying resident somewhere throughout? I loved my family guy wallpaper!

    And just for an encoure I can't get the ********** source to load..

    kind regards
    2010-06-09 01:32 AM