User Tag List

  1. jltdhome's Avatar
    I am currently running an iPhone 3GS on 3.1.2 and an iPad on 3.2 - I installed and updated Backgrounder on both of them and now I have the Badges showing up over MAIL, IPOD, PHONE, SAFARI (apple apps) constantly. There isnt an option to exclude these in the new version. With that said my real problem is that even when I set badges to OFF they still show!!! anybody know of a work around for this. I even tried to change Badge.png and it still shows the black circle. Im stumped.
    Lightning from the Sky - Thunder from the Sea
    2010-05-13 06:44 AM
  2. gary86's Avatar
    try and turn them on then off and respring
    2010-05-13 07:10 AM
  3. jltdhome's Avatar
    Tried on BOTH devices. Theres gotta be something wrong with Backgrounder. Either that or im just unlucky. :-( Patiently waiting for an update, unless someone knows how to fix it now.
    Lightning from the Sky - Thunder from the Sea
    2010-05-13 07:42 AM
  4. ashikase's Avatar
    Please read the release notes.

    Then add over overrides for each app for which you want to hide the badge, and set the badge option to "OFF".
    2010-05-13 08:01 AM
  5. jltdhome's Avatar
    That did it. Many thanks. I wasn't looking under changelog for the answers. Silly me.
    Last edited by jltdhome; 2010-05-13 at 08:41 AM.
    2010-05-13 08:25 AM