1. jetboard's Avatar
    I have a 3G(jailbroken to 2g) iPod touch 3.1.2. I used spirit jailbreak and it worked fine, even cydia. But after I downloaded tweaks and other stuff, it said an error called:

    /var/cache/apt/archives/com.podulo.iconsupport_1.3_iphoneos-arm.deb
    trying to overwrite `/library/mobilesubstrate/dynamiclibraries/iconsupport.dylib', which is also in package com.chpwn.iconsupport

    Then, after i pressed okay another error pops up saying:

    Error:Running
    Sub-process /usr/bin/dpkg returned an error code (1)

    After I pressed okay for that, it reloads the data and it says to restart springboard. I did and then the thing i was downloading wasn't there.

    I tried again and it still didn't work, can anyone help and give advice on what's going on and tell me how to fix it?

    Thanks
    2010-05-16 05:27 AM
  2. 3dgeh7's Avatar
    I'm having the same problem. Let me know if u find a fix
    2010-05-16 01:05 PM
  3. snowmandc's Avatar
    My springboard kept crashing until i disables iconsupport in sbsetting but i dont know what it even does
    2010-05-17 09:02 PM
  4. Hafnium's Avatar
    My IconSupport does get in queue too and make me ReSpring every goddamn time I download something :/
    2010-05-18 06:24 PM
  5. adexgold's Avatar
    Man I got the same problem and nothing I can do to fix it maybe i will just restore my phone and JB again. It sucks that a can't even uninstall anything from cydia

    I fixed mine just by removing the i4iphones source
    Last edited by adexgold; 2010-07-12 at 06:03 PM. Reason: Automerged Doublepost
    2010-07-12 06:03 PM
LINK TO POST COPIED TO CLIPBOARD