1. Mod666's Avatar
    mythamp what setting did you change to get around this problem?
    I notice this happening very often normally after using an app such as a game. I got this problem with both my phone and ipad.
    2010-06-13 02:06 PM
  2. jamriman's Avatar
    Problem solved!! For me anyhow. Go in to router settings 192.168.1 if using WEP change to WA or WA2. Change channel setting from automatic to 1,6 etc. I chose 1. Viola problem solved. No longer forgets password. Hope this helps.
    2010-06-13 03:33 PM
  3. gedster314's Avatar
    I have a ipad wifi and 3g both jail broken with Spirit running SBsettings, OpenSSH, Backgrounder and Circuitous. The only wifi issues I had were occasional wifi icon disappearing but still connected. Respringing fixes it. Haven't had the issue in over week so it my be fixed. My Routers are Buffalo WHRG54S and a WRT54G-TM both running DDWRT.

    My iphone 3gs has a terrible time Airlink AR670Ws. It will connect for 3 minutes and then stop all interent activity even though the phone and the router claim they are still associated with each other, WEP, WAP, WAP2 doen't matter if I turn off encryption I have no issues. So if you are having wifi problems you may want to go somewhere with a different router and see if it works.

    FYI, the latest Backgrounder seems a little flakey and crashes on my ipads. I rolled back to a previous version by going to the iphone-backgrounder Google code page and downloading a previous version that work well for me. I uninstalled the new version, I used ifile to transfer the file over using webinterface and then ran it from ifile using the installer. You could use WinSCP/SSH to tranfer and run the install too.
    2010-06-13 08:14 PM
  4. Shishir G's Avatar
    It worked perfectly for me while jailbreaking with spirit, i can't tell what problem your having.
    2010-06-13 10:14 PM
  5. jamriman's Avatar
    It worked perfectly for me while jailbreaking with spirit, i can't tell what problem your having.
    Might be my verizon router issue then.
    2010-06-14 03:23 AM
  6. crazyalaa's Avatar
    I can't take this problem anymore, it is driving me crazy. I don't have anything installed except makeitmine and the wifi still has many problems. In the middle of surfing the web it suddenly forgets the password??!!

    Anyone can help us?
    2010-06-15 10:49 PM
26 12
LINK TO POST COPIED TO CLIPBOARD