1. HarleyMo's Avatar
    Keep getting http/1.1 403 Forbidden at apt.modmyi.com while trying to install from Cydia

    Is it just too busy ?

    Thanks

    Harley
    2010-07-14 01:26 AM
  2. x| LiB |x's Avatar
    One step closer to the edge...... and I'm about to Break!
    2010-07-14 01:26 AM
  3. boomchicken's Avatar
    Keep getting http/1.1 403 Forbidden at apt.modmyi.com while trying to install from Cydia

    Is it just too busy ?

    Thanks

    Harley
    me too, so I just install the old fashioned (ssh) way... seems to work fine, now if I can just get un-lazy and look back a few pages and get the transparent status bar, lol
    2010-07-14 01:32 AM
  4. barsoverbeats's Avatar
    The forbidden is coming up because it is tied to the classified download, if you haven't downloaded the classified package from cydia, it will give that error...
    2010-07-14 01:36 AM
  5. rumcajs's Avatar
    One step closer to the edge...... and I'm about to Break!
    ...lol...you should say Jailbreak
    2010-07-14 01:37 AM
  6. boomchicken's Avatar
    Man Bars, Idk wtf is up with my email, acting slower that dirt lately, that att yahoo joint venture crap is just that... wish they would have just left well enough alone... Anyway I sent you an email, you might get it sometime before the ip4 is jailbroken... idk, lol
    2010-07-14 01:51 AM
  7. laighean13's Avatar
    Hey bars--are you planning on making an iOS4 compatible version of the Neon mod?
    2010-07-14 01:54 AM
  8. HarleyMo's Avatar
    The forbidden is coming up because it is tied to the classified download, if you haven't downloaded the classified package from cydia, it will give that error...
    That makes sense, Im on the Beta team and you always email a link and then I just copy it out, is there a download link Bars ? and then what about the other things listed in there winterboard, Preference Loader, Lockscreen Clock Hide.

    Thanks
    Harley
    2010-07-14 01:56 AM
  9. boomchicken's Avatar
    Did i miss the update that skins the background behind the open folder? Mine is the left and the right was borrowed from wim66's post @ #3234... mine seems missing to me, not sure... thoughts?
    Attached Thumbnails [Released ]    [ CLASSified  *iOS4 Ready* ]-img_0031.png   [Released ]    [ CLASSified  *iOS4 Ready* ]-imagecqk.jpg  
    2010-07-14 02:30 AM
  10. Chosen14u's Avatar
    my folder icons the lower part is black, looks really outta place any suggestions or is this how it is till update?

    also to add whenever I receive a push notification, msn alert, irealsms screen goes black and I cant see the back ground just the message/alert any one?
    Last edited by Chosen14u; 2010-07-14 at 03:30 AM.
    2010-07-14 03:28 AM
  11. barsoverbeats's Avatar
    I'm not at my computer, and I don't have a link on my phone for the iOS4 update, however feel free to email me and when I get to it, I can send you the update
    2010-07-14 03:29 AM
  12. boomchicken's Avatar
    my folder icons the lower part is black, looks really outta place any suggestions or is this how it is till update?
    can you post a screenshot?
    2010-07-14 03:29 AM
  13. Chosen14u's Avatar
    Did i miss the update that skins the background behind the open folder? Mine is the left and the right was borrowed from wim66's post @ #3234... mine seems missing to me, not sure... thoughts?
    the black lower of the icon folder is exactly how the folders are in these screens shots, not the background but the actual icon it self the lower half is black
    2010-07-14 03:50 AM
  14. boomchicken's Avatar
    oh, see if this helps, drop it in theme/folders/springboard.app

    make sure it is named FolderIconBG.png

    OH and DON'T open it in paint... use photoshop or gimp
    Attached Images [Released ]    [ CLASSified  *iOS4 Ready* ]-foldericonbg.png 
    2010-07-14 04:00 AM
  15. hila47's Avatar
    well..
    i paid for it.. and it's have bugs on my ios4.0 firmware..
    on the dialer the buttons are not as they should be.. see in this picture i shoot..
    and also, i installed the Neon addon and its not working on all icons.. it's working only on some of my home icons.. why?

    there is any "special" order i need to use them on winterboard? i moved the IOS4.0 update to Top.. nothing changed...
    Attached Thumbnails [Released ]    [ CLASSified  *iOS4 Ready* ]-bugs.jpg  
    2010-07-14 08:13 AM
  16. hila47's Avatar
    Also another problem..
    if you setting other language then english most of the icons returns to be original iphone icons.. (SMS,Settings,camera..etc icons) see on this photo..
    it's was suppose to be indicate before purchase that it's not support international Languages.... daaaaaa..

    (but cool theme.. but i want support to fix things.. at least the dialer...........)
    Attached Thumbnails [Released ]    [ CLASSified  *iOS4 Ready* ]-img_0025.png  
    Last edited by hila47; 2010-07-14 at 08:21 AM.
    2010-07-14 08:19 AM
  17. Darkness777's Avatar
    Very strange .. I see this picture of 3 different types of icons .. Platunum, Neon & Default. How come when changing the language mix 3 different threads?
    2010-07-14 08:29 AM
  18. hila47's Avatar
    Very strange .. I see this picture of 3 different types of icons .. Platunum, Neon & Default. How come when changing the language mix 3 different threads?
    Yep..
    if i'm setting it on "English" the icons are OK.. (but not the dialer bottom icons..)
    2010-07-14 08:35 AM
  19. Darkness777's Avatar
    Very strange .. Now did I changed some language experience, then later returned to English and no change in icons
    2010-07-14 08:43 AM
  20. hila47's Avatar
    Very strange .. Now did I changed some language experience, then later returned to English and no change in icons
    what is the order you used on winterboard with all this Classified lines over there?

    (you using IOS 4.0?)
    2010-07-14 08:46 AM
LINK TO POST COPIED TO CLIPBOARD