1. tomth's Avatar
    I have a problem with cydia: when i ad source, it is going to download sources etc. On the end it hangs by downloading packages. I have reinstalled cydia, and a rejailbreak done. What can i do??
    2010-06-01 09:34 PM
  2. joebanjo's Avatar
    i am having the exact same problem, i added sources fine at the beginning of yesterday however last night and today, not so much...
    although once, i let it "download packages" and after a good while, i resprung (is that the right way to say it in the past tense) and the source was there! it only worked once though...
    2010-06-02 01:37 AM
  3. tomth's Avatar
    I will try your way. Maybe there are more people who have this problem?
    2010-06-02 07:51 AM
  4. swifttricker's Avatar
    I am having this problem today, i cant add any sources at all but last night i managed to add the hackulo source. Does anyone know what the problem might be??

    Just tried adding sources on my mates iphone and they add fine no problems! this is strange
    Last edited by swifttricker; 2010-06-02 at 11:07 AM.
    2010-06-02 10:42 AM
  5. joebanjo's Avatar
    be careful about talking about cracked things...

    also it only worked once for me...
    2010-06-02 02:47 PM
  6. Doppelgriff's Avatar
    At First i thought this was a new problem but after searching, it looks like it has happened before.

    I just upgraded to iOS4 on my 3gs and now I can't add any sources into Cydia.. it just hangs on "Downloading Packages"

    I tried deleting the sources from cydia.list in /etc/apt/sources but it didn't work. I then decided to be a smarta$$ and delete the whole cydia.list now I lost all the repos I added and I can't add them back!!

    Help anyone?
    2010-06-26 07:49 PM
  7. x5c0d3's Avatar
    First of all. Do you still have the GPG keys of the repositories? Check over the console with
    apt-key list
    My iPhone gives the following output:
    Code:
    /usr/bin/apt-key: line 161: run-parts: command not found
    /etc/apt/trusted.gpg
    --------------------
    pub   1024D/AA31C175 2008-01-01
    uid                  Jay Freeman (saurik) <[email protected]>
    sub   2048g/489C7477 2008-01-01
    
    pub   1024D/78A6D152 2008-03-16 [expired: 2010-03-17]
    uid                  Shaun T. Erickson (Ste Packaging) <[email protected]>
    
    pub   1024D/718BABDF 2008-04-23
    uid                  ZodTTD <[email protected]m>
    sub   2048g/4A898FD7 2008-04-23
    
    pub   1024D/8764B4F4 2008-04-24
    uid                  BigBoss <[email protected]>
    sub   2048g/0B09F05E 2008-04-24
    
    pub   1024D/6197E890 2008-04-25
    uid                  Kyle Matthews (poetic_folly) <[email protected]>
    sub   2048g/D6829EDE 2008-04-25
    If you have the keys you can add the repositories manually into the cydia.list in /private/etc/apt/sources.list.d.
    2010-06-27 05:02 PM
LINK TO POST COPIED TO CLIPBOARD