1. jepp376's Avatar
    Here they are:
    In case I wasn't detailed enough, image 1 shows infiniboard updated with "Hide behind Dock" turned on and it's now transparent . The other two show one with it checked off and other image has it un-checked. Any thoughts Alien, thanks.
    2010-08-16 10:23 PM
  2. eddietah's Avatar
    Hi Alien,

    I am using the below now and I have change the configureMe.js string var locale = 'Singapore' and set icelious to true but sometimes the weather doesn't update. For example, when it is bright sunny morning but it's show the dark colour night moon with the clouds and I have to respring then the bright colour sun with the clouds will appears. I would kindly appreciate if you would kindly please advise me. Is there any way to correct this? Thanks in advance. Hope to hear from you soon.



    I thought i already did that for you?!?
    yap I really appreciate that but it doesn't seem to fit properly. But the slim version cover is just nice. I just need some kind hearted soul to change the wording to Eddie for me. But nevertheless, thanks for all your previous help.
    Last edited by eddietah; 2010-08-17 at 05:24 AM. Reason: Automerged Doublepost
    2010-08-17 05:24 AM
  3. juztiboi's Avatar
    @eddietah, try setting the location to SNXX0006. Are u using yahooWeather?
    Last edited by juztiboi; 2010-08-17 at 02:55 PM.
    2010-08-17 02:53 PM
  4. ALIEN1974's Avatar
    @eddietha
    How long you have the var interval?
    Romrmber that 60 is one hour.
    I haven't got any problems on the autoopdate,but I think it all depends on the locale,as acuuweather is not very accurate.

    --------------------------------------------------------------------------------------

    "E=mc˛"
    Imagination is more important than knowledge...
    -Albert Einstein


    A theme inspired by a genius.

    Coming soon...
    2010-08-17 05:53 PM
  5. MindGem's Avatar
    I can´t imagine how you Albert Einstein inspired theme is going to look like!
    2010-08-17 07:08 PM
  6. skyperion's Avatar
    Hi Guys,

    I have been trying to get the dusk weather widget running on my 3GS 4.01. This mostly works as I have updating weather. However I have hit a problem in trying to make the widget background transparent, as in the screen shots. I have edited widget.png in photoshop to make it transparent, but it still shows up non-transparent on the 3GS. Twoline.css also says #weathercontainer( opacity:0.85, so Im not sure what is wrong.

    I've searched the forums for a solution to no avail so if anyone can help I'd be most grateful.

    Skyperion
    If anyone is able to help me solve this issue, or at least give me some guidance as to what I should be checking I would be most grateful.

    Many thanks,

    Skyperion
    2010-08-17 09:29 PM
  7. <Ian Nicoll/>'s Avatar
    Hi, I would appreciate if some kind hearted soul can help me change the attachment cover to Eddie. Thanks in advance

    Sorry, I really don't know why I cannot attach image. So no choice I have to upload here.

    You mean like this??

    Remember to right click on them and open them in new tab or window, then save them to your PC, if you right click on them and save them to your PC direct from this page you will get white borders around them.... but you probable know this already!

    Attached Thumbnails [Released] DUSK-20u9w02.png   [Released] DUSK-20u9w02-green.png  
    Last edited by <Ian Nicoll/>; 2010-08-18 at 12:53 AM.
    2010-08-18 12:04 AM
  8. mixi92's Avatar
    I have been trying to load this theme on my 3G & still having problems. Tried to change locale before I loaded the file via iPhoneBrowser with no luck. My wi-fi sometimes work most of the time does not so I use iPhoneBrowser. Any help is appreciated... screen shots below...
    Attached Thumbnails [Released] DUSK-img_0003.png   [Released] DUSK-img_0004.png   [Released] DUSK-img_0005.png   [Released] DUSK-img_0006.png   [Released] DUSK-img_0007.png  
    2010-08-18 12:47 AM
  9. idsil's Avatar
    I have been trying to load this theme on my 3G & still having problems. Tried to change locale before I loaded the file via iPhoneBrowser with no luck. My wi-fi sometimes work most of the time does not so I use iPhoneBrowser. Any help is appreciated... screen shots below...
    Looks like you dont have the DUSK theme itself enabled in the winterboard...I dont have the my phone right now...can you post your winterboard setup too?
    2010-08-18 01:11 AM
  10. mixi92's Avatar
    Here's my winterboard screenshot...
    Attached Thumbnails [Released] DUSK-img_0008.png  
    2010-08-18 01:19 AM
  11. idsil's Avatar
    Here's my winterboard screenshot...
    That setup is good...strange
    Try running iWipeCache and respring...

    I have been trying to load this theme on my 3G & still having problems. Tried to change locale before I loaded the file via iPhoneBrowser with no luck. My wi-fi sometimes work most of the time does not so I use iPhoneBrowser. Any help is appreciated... screen shots below...
    The DUSK theme folder is the only one not working here...try exploring the DUSK theme folder thru iFile just to make sure all the files are there or try SSHing the DUSK folder again...
    Last edited by idsil; 2010-08-18 at 01:36 AM. Reason: Automerged Doublepost
    2010-08-18 01:32 AM
  12. mixi92's Avatar
    ran iWipeCache...still the same...
    2010-08-18 01:37 AM
  13. idsil's Avatar
    ran iWipeCache...still the same...
    ok...try SSHing the DUSK folder again, just the DUSK folder...
    2010-08-18 01:43 AM
  14. mixi92's Avatar
    No luck idsil, i did SSH it again. for a while my wi-fi worked. No luck. I delete it & put it back again via iphonebrowser. Still no luck. I don't know anymore.
    2010-08-18 02:11 AM
  15. eddietah's Avatar
    @eddietah, try setting the location to SNXX0006. Are u using yahooWeather?
    Last night I try to use yahooWeather and change to SNXX0006 but when I copy to the Dusk Manilla folder and respring the H: & L: temperature is empty.
    So I change back to accuweather and change back to Singpaore and copy back to the Dusk Manilla folder and respring, then the H: & L: temperature appears again. I also don't know why but at least it's works.
    Thanks for your helps

    @eddietha
    How long you have the var interval?
    Romrmber that 60 is one hour.
    I haven't got any problems on the autoopdate,but I think it all depends on the locale,as acuuweather is not very accurate.

    --------------------------------------------------------------------------------------

    "E=mc˛"
    -Albert Einstein


    A theme inspired by a genius.

    Coming soon...:
    I think should be 30 so is half hour right. That means it will auto update by itself every half hour right?
    I have change the locale to Singapore using acuuweather cos I did try to use yahooWeather and change the locale to SNXX0006 but when I copy to the Dusk Manilla folder and respring, the H: & L: temperature is empty. The rest is okay. I really confused don't know why. But at least it's works.
    Thanks for your helps

    You mean like this??

    Remember to right click on them and open them in new tab or window, then save them to your PC, if you right click on them and save them to your PC direct from this page you will get white borders around them.... but you probable know this already!

    Btw, can you please kindly help me to change this into the slim version cos this version is not working properly when I copy to my Dusk theme and respring. But I really love the layout. And also, about the 2 that you make for me earlier, is it possible to change to the Eddie like the one in the attachment.Attached image here for your perusal. Thanks again for your helps. Really deeply appreciate. Awaiting your soonest reply.
    Cheers
    Attached Thumbnails [Released] DUSK-cover.png  
    Last edited by eddietah; 2010-08-18 at 03:08 AM. Reason: Automerged Doublepost
    2010-08-18 02:56 AM
  16. idsil's Avatar
    No luck idsil, i did SSH it again. for a while my wi-fi worked. No luck. I delete it & put it back again via iphonebrowser. Still no luck. I don't know anymore.
    Inside the Dusk folder there is also a DUSK folder...that's the theme...that should be the one you should SSH...

    I have been trying to load this theme on my 3G & still having problems. Tried to change locale before I loaded the file via iPhoneBrowser with no luck. My wi-fi sometimes work most of the time does not so I use iPhoneBrowser. Any help is appreciated... screen shots below...
    ...and in your DUSK SETTINGS PAGE rename 'ICONS' folder into 'Icons'
    Last edited by idsil; 2010-08-18 at 03:05 AM. Reason: Automerged Doublepost
    2010-08-18 03:04 AM
  17. eddietah's Avatar
    Here's my winterboard screenshot...
    The Dusk Settings Page doesn't go into the winterboard. It's for you to copy the icons in there to your main Dusk theme icons folder for the Settings page.
    2010-08-18 03:10 AM
  18. mixi92's Avatar
    Inside the Dusk folder there is also a DUSK folder...that's the theme...that should be the one you should SSH...



    ...and in your DUSK SETTINGS PAGE rename 'ICONS' folder into 'Icons'
    the dusk folder have three (3) folders inside. so do i just load the dusk folder & not the other two?
    2010-08-18 03:47 AM
  19. sam3173's Avatar
    @Alien, is your Dusk Ultimate gonna look like Evolution, which in my opinion is you best version and is there a time table for the release?
    2010-08-18 03:58 AM
  20. <Ian Nicoll/>'s Avatar
    Last night I try to use yahooWeather and change to SNXX0006 but when I copy to the Dusk Manilla folder and respring the H: & L: temperature is empty.
    So I change back to accuweather and change back to Singpaore and copy back to the Dusk Manilla folder and respring, then the H: & L: temperature appears again. I also don't know why but at least it's works.
    Thanks for your helps


    I think should be 30 so is half hour right. That means it will auto update by itself every half hour right?
    I have change the locale to Singapore using acuuweather cos I did try to use yahooWeather and change the locale to SNXX0006 but when I copy to the Dusk Manilla folder and respring, the H: & L: temperature is empty. The rest is okay. I really confused don't know why. But at least it's works.
    Thanks for your helps


    Btw, can you please kindly help me to change this into the slim version cos this version is not working properly when I copy to my Dusk theme and respring. But I really love the layout. And also, about the 2 that you make for me earlier, is it possible to change to the Eddie like the one in the attachment.Attached image here for your perusal. Thanks again for your helps. Really deeply appreciate. Awaiting your soonest reply.
    Cheers
    Hi Eddie,
    I don't have this theme installed so I don't know what the dimensions are of the slim version?? do you (or anybody) have this file you can post... then I can put your name on it.
    2010-08-18 04:03 AM
2,484 ... 1767107115116117118119 ...
LINK TO POST COPIED TO CLIPBOARD