1. TheCrow13's Avatar
    I'll give that one a try and see if I get notifications again.

    Matt

    I can confirm that that does work, I was having he same issue as others but when these 2 members mentioned this it does work so yeah thats my 2cents.

    now i have solve the my own problem and now another problem is begin where there was question mark(?) now there is (((initializing weather loading))
    now what should i do now



    is there any google weather source that i will use the in the configme.js file

    Have you did what I mentioned and what the other member explained, you need to fix up your screen set up too plus the other member offered to give you the config that you need to get your weather working? Just keep on posting what you have done and what you still need help on so we know your covered, we all want members to be good to go and satisfied

    The way mine looks (AWESOME) because I say so, the best theme because it has everything visually and working that any one could want:



    Thanks, TheCrow13
    Last edited by TheCrow13; 2010-07-19 at 06:17 PM. Reason: Automerged Doublepost
    Follow me on Twitter-Crow1372

    2010-07-19 06:17 PM
  2. premiado's Avatar
    Crow13, do you mind telling me what to do after applying the Rss Fix? cos' my Rss feeds aren;t showing on my "apps", "games" "internet" and "settings" page, only the home page, feeds are working.
    2010-07-19 07:30 PM
  3. TheCrow13's Avatar
    Crow13, do you mind telling me what to do after applying the Rss Fix? cos' my Rss feeds aren;t showing on my "apps", "games" "internet" and "settings" page, only the home page, feeds are working.
    The funny thing is that I am using the original RSS feed one and did like Alien1974 said and SSH into the theme and (delete) the (Page0) part, than respring and all is good but I don't know why it follows onto the other pages because that is what the (fix) was supposed to do also if it worked for me than I am good without the (fix) Hope that helps and make sure it is checked off above the theme in WinterBoard, just LOVIN this theme

    Is there a reason that my LockScreen image would show up when I activate the (Animated-Clouds), it only happens with that one because I used the (Sunrays & Rain) ones and they are fine?

    Thanks
    Last edited by TheCrow13; 2010-07-19 at 08:22 PM. Reason: Automerged Doublepost
    Follow me on Twitter-Crow1372

    2010-07-19 08:22 PM
  4. ziggy7's Avatar
    Crow13, do you mind telling me what to do after applying the Rss Fix? cos' my Rss feeds aren;t showing on my "apps", "games" "internet" and "settings" page, only the home page, feeds are working.
    Respring
    2010-07-19 08:26 PM
  5. TheCrow13's Avatar
    Respring
    Hey Zig can you answer my above question in blue if you have any idea please, I find it odd?

    Thanks
    2010-07-19 08:29 PM
  6. ziggy7's Avatar
    your Lockscreen image shows up where..on your Homepage?
    2010-07-19 08:35 PM
  7. TheCrow13's Avatar
    your Lockscreen image shows up where..on your Homepage?
    No buddy, did you read my post above in (blue)?

    Thanks
    2010-07-19 09:15 PM
  8. ziggy7's Avatar
    Is there a reason that my LockScreen image would show up when I activate the (Animated-Clouds), it only happens with that one because I used the (Sunrays & Rain) ones and they are fine?Thanks
    Lol..not sure what you mean dude..your Lockscreen image shows up/ doesn't show up? when you enable the Clouds.
    2010-07-19 09:55 PM
  9. TheCrow13's Avatar
    Lol..not sure what you mean dude..your Lockscreen image shows up/ doesn't show up? when you enable the Clouds.
    I said that when I activate the (Animated-Clouds), for some reason my Lockscreen wallpaper shows up on my main screen but only with that one because I have used the (Sunray&Rain) ones and they did not do that they worked perfect??
    2010-07-19 10:03 PM
  10. ziggy7's Avatar
    I said that when I activate the (Animated-Clouds), for some reason my Lockscreen wallpaper shows up on my main screen but only with that one because I have used the (Sunray&Rain) ones and they did not do that they worked perfect??
    Thats what i said a page back anyway..that is strange..never had that problem nor come across anyone else with it..unless i missed a post about it.

    Sounds like a question that Alien himself would answer.

    Sorry i couldn't help you dude
    2010-07-19 11:29 PM
  11. Edo's Avatar
    Is there a repo where I can download this theme of your's and are there instructions about where tho SSH all the parts ?
    I "DO NOT" use Windoze.
    2010-07-20 05:06 AM
  12. ALIEN1974's Avatar
    Is there a repo where I can download this theme of your's and are there instructions about where tho SSH all the parts ?
    Its all in the first post.
    DUSK EVOLUTION are for donators for now,it will be released July 27 for the public.

    I said that when I activate the (Animated-Clouds), for some reason my Lockscreen wallpaper shows up on my main screen but only with that one because I have used the (Sunray&Rain) ones and they did not do that they worked perfect??

    Thats because some animations,the ones that display behind the clock,have a code in the html to display the user wallpaper.
    Last edited by ALIEN1974; 2010-07-20 at 05:15 AM. Reason: Automerged Doublepost
    2010-07-20 05:15 AM
  13. Edo's Avatar
    Thanks for the quick reply and BTW will this work on iPhone 3G 8 gig running OS4 or am I asking too much from the phone ?
    I "DO NOT" use Windoze.
    2010-07-20 05:20 AM
  14. TheCrow13's Avatar
    Its all in the first post.
    DUSK EVOLUTION are for donators for now,it will be released July 27 for the public.




    Thats because some animations,the ones that display behind the clock,have a code in the html to display the user wallpaper.
    So Alien, just turn off (User Wallpaper) in WinterBoard right?

    Thanks for the quick reply and BTW will this work on iPhone 3G 8 gig running OS4 or am I asking too much from the phone ?

    Why are you running OS4 already when the new version of firmware will be 4.0.1, you should not have done it You would have to save your SSH Blobs and you can not now on 4.0 because iTunes/Apple does not sign that firmware now, so you should drop/downgrade to 3.1.3 before the new jailbreak comes out
    Last edited by TheCrow13; 2010-07-20 at 05:24 AM. Reason: Automerged Doublepost
    Follow me on Twitter-Crow1372

    2010-07-20 05:24 AM
  15. Edo's Avatar
    So Alien, just turn off (User Wallpaper) in WinterBoard right?




    Why are you running OS4 already when the new version of firmware will be 4.0.1, you should not have done it You would have to save your SSH Blobs and you can not now on 4.0 because iTunes/Apple does not sign that firmware now, so you should drop/downgrade to 3.1.3 before the new jailbreak comes out
    I don't understand ? I am running OS4 jailbroken and unlocked no problems and I have been told on cannot save SHSH blobs for iPhone 3G anymore ?

    I don't really want to upgrade to OS 4.0.1 because it is only a patch for the iPhone 4 signal bars problem in USA is this not correct.

    Can I run ALien Dusk on this phone with this OS ? It is a long and painstaking process full of areas to make mistakes and could take days to downgrade to 3.1.3
    Last edited by Edo; 2010-07-20 at 05:31 AM.
    I "DO NOT" use Windoze.
    2010-07-20 05:28 AM
  16. ALIEN1974's Avatar
    As posted in the first post,the theme is created in 3.1.3 firm,and I wont upgrade to iOS4 until all Cydia apps that I have are working on that firm,until then,I will still on 3.1.3
    sorry,but no iOS4 support at the moment.
    2010-07-20 05:48 AM
  17. TheCrow13's Avatar
    Thats because some animations,the ones that display behind the clock,have a code in the html to display the user wallpaper.[/QUOTE]

    I don't have the (User Wallpaper) turned on in WinterBoard so why is it showing up, it did not when I use (Sunray or Rain)??
    Follow me on Twitter-Crow1372

    2010-07-20 05:59 AM
  18. Edo's Avatar
    Ok thanks again, I think I might try to downgrade to 3.1.3 and if I remember correctly the jailbreak is Spirit for 3.1.3 OS 4 eats a lot of memory .... too much for an 8 Gig 3G
    I "DO NOT" use Windoze.
    2010-07-20 06:03 AM
  19. ALIEN1974's Avatar
    The code will display the wallpaper selected in the iPhone,weather you have User Wallpaper turned off,cus the html will run by itself.If it doesnt have a code,it will display a black screen as wallpaper.
    2010-07-20 06:04 AM
  20. Edo's Avatar
    Changed my mind after 4 attempts at downgrade gave me error 1604 .. just can't get it to work so I'll stick with OS 4 for today anyway ... wan't be without the phone for too long. I'll just have to wait until your theme works on 4 ... shame I really like the theme and I can see a lot of work has gone into it.
    Thanks for your help.
    I "DO NOT" use Windoze.
    2010-07-20 06:24 AM
2,484 ... 3979878889909199 ...
LINK TO POST COPIED TO CLIPBOARD