1. scyto's Avatar
    I tried to backup my jailbroken iPad in itunes last night - it failed and had device time out errors. (note it has worked before - about a month ago).

    I left it over night and it still didnt complete.

    I clicked the eject button in itunes, unplugged my iPad and then plugged it back in, it asked me if i wanted to restore or setup a new iPad!

    When i try launching any app that is not a built-in app it starts and then instantly exits the app.

    Apps like contacts and mail are ok.

    Any ideas or is this reset land?
    Last edited by scyto; 2010-06-17 at 08:16 PM. Reason: title typo
    2010-06-17 08:09 PM
  2. FOV's Avatar
    Hope you didn't update to itunes 9.2. The update came out the other night and could have messed up your ****.
    2010-06-17 09:07 PM
  3. scyto's Avatar
    yes i did upgrade to latest itunes - how bad is my mistake / what is right way to resolve?
    2010-06-17 10:06 PM
  4. FOV's Avatar
    Not sure, good luck though. Maybe try figuring out how to downgrade itunes and then restore to an iPad backup.
    2010-06-17 11:18 PM
  5. scyto's Avatar
    Luckily i have a laptop with itunes 9.1 on it that has nevered synced with an iDevice.

    Doing a sync on that machine has apparently fixed the issue. I didn't need to restore or reset. It is amazing to me a problem during sync could make an ipad unuseable (the device time out issue i was getting i suspect was the issue!)

    I did a sync on a different 9.2 (windows) machine and everything is ok; go figure.
    Last edited by scyto; 2010-06-18 at 01:07 AM. Reason: Automerged Doublepost
    2010-06-18 01:07 AM
LINK TO POST COPIED TO CLIPBOARD