1. jwalk128's Avatar
    Hello, hopefully this post is in the right place unlike my last post, Well anyway, a few days ago I tried to install iAcces on my ipod touch 1G and once Cydia restarted, my whole ipod crashed and went into a bootloop, I've been trying for about 2 days now to get this bootloop to go away but nothing seems to be working, I finally got one thing to work but it only made it so iTunes shows my ipod and it's contents, but the bootloop still continues(weird huh?), and I can SSH via USB, I used iPhoneBrowser to delete iAccess, I've tried changing Applications to Applications2 then back to normal, I've tried moving the mobilewatchdog and none of this is working. Now anytime my ipod reboots, it shows up as New Hardware on the computer and instantly installs as a Digital Camera. Any ideas on how to fix this problem?
    2010-07-26 08:10 AM
  2. G7een's Avatar
    put it in dfu mode and restore then jailbreak it again
    2010-07-26 01:20 PM
  3. jwalk128's Avatar
    I'm actually looking for a different way to do this other than restoring because I don't have my computer, I'm using my aunt's, therefor I'll lose all of my music, pictures, apps, and notes. I can't even update my ipod to 3.1.3 because when itunes tries to backup my ipod on this computer, it gets to the very end before my ipod reboots itself. It also only stays awake for a long time if I rejailbreak it with blackra1n but then I get stuck on geohot's picture
    2010-07-26 08:02 PM
  4. G7een's Avatar
    turn off the ipod and have it unplugged then while holding the home button plug it into the computer and continue holding down home. it should have a connect to itunes on the screen. one there hold home and power and perform a hard reboot. if that does not work then download redsn0w 0.9.2 and jailbreak it using that. if it doesnt work the only option you have iis to restore
    2010-07-28 12:19 PM
LINK TO POST COPIED TO CLIPBOARD