1. muhkuh's Avatar
    Hillsdale,

    Thanks for the video. The jailbreak worked with the 3.2.1 pdf on jailbreak.com/_/

    I downloaded and installed SBsettings and Backgrounder but neither app is showing on the springboard however.

    Only cydia and my regular apps show. Any ideas on why this may be?
    SBsetting has no icon, just swipe your finger over the top bar from left to right (where the time is)

    backgrounder however should have one, maybe something got wrong while installing, servers are still a bit unstable with all the heavy traffic
    2010-08-03 01:44 AM
  2. Beatnutz's Avatar
    Does not work for me for some reason. I'm on an iPad 3.2.1 Wi-Fi.

    The download part works fine, then the install. And just as I think I am done
    it just stops. If the jailbreak is successful it should automatically go back to jailbreakme.com
    but it doesnt. When I quit Safari it just reboots.

    Cydia is there, but I am having lots of problems with it. Missing files etc.

    If I revisit jailbreakme.com it says something is not right.

    I've done this about 15 times now for a few days.. getting tired of it
    2010-08-04 04:06 AM
  3. Hillsdale's Avatar
    If you have Cydia, Then stop trying to jailbreak. It says right on the site that your Device is already jailbroken and might harm it if you keep jailbreaking an already jailbroke device. If its really giving you that much of a problem, Download a restore and restore it through iTunes -> Sync from Back-up -> Re-jailbreak
    - Hillsdale
    2010-08-04 06:11 AM
  4. Beatnutz's Avatar
    Yeah I know.. I've been using restore every time.
    2010-08-04 11:15 AM
  5. Beatnutz's Avatar
    So, I guess I am the only one still having problems JB'ing my 3.2.1 iPad?

    Oddly enough I tried to downgrade it (I have done it on earlier versions) and it wouldn't
    do that either, even tho I had my files backed up through Cydia.

    Something is fishy here.
    2010-08-08 02:13 AM
  6. Hillsdale's Avatar
    Just restore and jailbreak until it works, try different sources like mod my I or even try the jailbreakme.com/_/ site
    - Hillsdale
    2010-08-08 04:56 AM
  7. Beatnutz's Avatar
    I've done that about 20 times now.. getting pretty sick of it. Any other sources than modmyI and jailbreakme?

    Even the pdf-hack failed.
    2010-08-08 09:57 PM
  8. Hillsdale's Avatar
    I donno man to be completely honest with you it sounds like you're doing something wrong. This jailbreak has worked for hundreds of thousands of people including myself on more than one device so we know it works...
    - Hillsdale
    2010-08-08 10:10 PM
  9. Beatnutz's Avatar
    Yeah I know.. but how hard can it be?

    1. Restore
    2. Go to jailbreakme.com and follow the instructions.

    .. But it just doesn't work. It just reboots my device and then says something
    went wrong.
    2010-08-08 10:12 PM
  10. Hillsdale's Avatar
    Try and ask Comex or someone who knows more over Twitter or something. I would just keep retrying thats what I did. When my brothers iPad kept shutting Safari down when it was jail breaking I restored and tried again and it worked first try
    - Hillsdale
    2010-08-08 11:45 PM
  11. tuckers's Avatar
    When I do the jailbreak on my 3.2.1 3g iPad, It downloads the file then Safari quits. I have tried the purple screen fixes, and done a restore, but nothing is working.
    2010-08-09 09:42 AM
  12. Beatnutz's Avatar
    I finally managed to downgrade by editing the hosts file (the Tinyumbrella trick didnt work for me). Now I am on 3.2 (JB). Things are back to normal at last.


    tuckers: I would recommend you do that too, seems like you have the same problems I had.. which is: our devices simply can not be JB'd using Comex's exploit.
    2010-08-09 11:49 AM
  13. tuckers's Avatar
    Hi,
    Where is the info on how to edit the hosts file?

    BTW, I have a local copy of the SHSH file for this iPad.

    I found this video tutorial on how to change hosts file and run the jailbreakme.com manually.



    Success! I followed the tutorial above, and it worked for me. Jailbroken!
    Last edited by tuckers; 2010-08-09 at 08:44 PM. Reason: Automerged Doublepost
    2010-08-09 08:44 PM
  14. sim555's Avatar
    Hi,
    me too Ipad 3g 32g
    my ipad still reboot too
    2010-10-07 04:12 PM
54 123
LINK TO POST COPIED TO CLIPBOARD