1. Kitsune's Avatar
    As the subject says, I have had this issue since day one of jailbreaking my iPad. I did a search, but had no idea what to search for keyboard-wise, so I gave up.

    Basically if you want to touch something that doesn't isn't very large, then you have to touch a little 'below' where you normally would. Otherwise it won't register the 'click' on the button/app/etc. It's not a big issue with things like icons and the keyboard, though it is still noticeable. It's more of an issue with links and smaller things.

    Anyone have this issue? If so, and it's widely known, /killthread.
    2010-08-04 03:05 AM
  2. jailwut wunnow's Avatar
    It happens. Just respring and that should fix it. Did (does) for me. Not reboot, though that might work. Respring via SBSettings or I think there is an actual app in Cydia called respring.
    2010-08-04 04:48 AM
  3. c-hri-s's Avatar
    Uninstall OpenSSH
    2010-08-04 09:54 AM
  4. jailwut wunnow's Avatar
    I have never uninstalled OpenSSH. And it the bug rarely shows up anyway. Respring will correct it.
    2010-08-04 09:37 PM
  5. Kitsune's Avatar
    I have never uninstalled OpenSSH. And it the bug rarely shows up anyway. Respring will correct it.
    Respring does not correct it. I've been jailbroken since day one, so I have gone through numerous resprings, reboots, etc. Not saying it doesn't work for you, but it isn't a solution for me.

    I'll try the SSH bit, however. It's not like I use it often.
    2010-08-05 03:23 AM
  6. c-hri-s's Avatar
    I have never uninstalled OpenSSH. And it the bug rarely shows up anyway. Respring will correct it.
    Good for you. I'm telling you how to stop it ever happening, but if you are happy respringing then it's your life you're wasting.
    2010-08-05 09:30 AM
  7. jailwut wunnow's Avatar
    Wow! All I said was I never uninstalled. The problem has only happened twice anyway. (Yes, I have been JB'd since day-1, too.) And four seconds to respring (8 total now) is wasting my life?! Wow! Next time something works for me and someone has a Q, I'll keep my mouth shut and let them figure out what works for them.
    2010-08-06 01:38 AM
  8. flabyboy's Avatar
    I have had this problem as well. I can confirm a respring and reboot will not correct it. I will try removing OpenSSH. Has this worked for anybody else?

    I removed OpenSSH and it solved the problem. Apparently it is a known bug
    Last edited by flabyboy; 2010-08-06 at 04:38 AM. Reason: Automerged Doublepost
    2010-08-06 04:38 AM
LINK TO POST COPIED TO CLIPBOARD