1. Evilsquirrel's Avatar
    Hey Guys,

    I found a bug/problem that I am having and am hoping someone can help me out!

    On the iPad 3.2.1 after jailbreakme, location services is having funky issues. After restoring my iPad and re-jailbreaking, I realized my location services was not working again, so I tried:

    1) editing the locationd.plist file by changing the "<false/> to <true/> after <OnDemand> in the /System/Library/LaunchDaemons/com.apple.locationd.plist file.--didn't work

    2) Tried installing the pushfix.info package from Cydia--didn't work due to wrong version (it will only let me install on 3.2)

    3). Tried uninstalling OpenSSH, Backgrounder--Didn't work.

    4) Tried issuing the launchctl commands from Terminal--didn't work.

    Now heres the kicker... if I reboot, and then the first app I open is Google Earth... it finds my location and ALL the other apps find my location as well, as if there is no problem. However after a reboot, its back to the same old business, "Location cannot be determined" unless I open google earth first.

    Please help!

    Thanks!
    Evilsquirrel

    FYI The MobileSubstrate update this morning fixed this.
    Last edited by Evilsquirrel; 2010-08-05 at 06:55 PM. Reason: Automerged Doublepost
    2010-08-05 06:55 PM
  2. EskimoRuler's Avatar
    I am having the same problem with my I pad too. There is an application in cydia that fixes this automatically after a reboot but it has not been updated for 3.2.1
    You don't like the iPad because you don't have one!
    2010-08-15 05:26 AM
LINK TO POST COPIED TO CLIPBOARD