User Tag List

  1. spiderguy84's Avatar
    I used jailbreakme.com to jailbreak my 3.2.1 iPad. At first everything was working fine. Then, when I rebooted, everything went weird. The display was acting more like the iPhone. Only 4 rows of 4 apps on each screen, the dock was like the old iPhone one, and the dock itself only takes up the bottom left corner of the screen. Also, when I open Cydia, it feels up the screen, but the Tab Bar buttons won't work. Any ideas?
    2010-08-07 02:41 AM
  2. Cer0's Avatar
    Do you have sbsettings installed?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-08-07 02:53 AM
  3. spiderguy84's Avatar
    Nope

    An update: I restored back to 3.2.1. Anything I should do differently when jb this time to not get problem last time? 64gb wifi only
    Last edited by spiderguy84; 2010-08-07 at 03:15 AM. Reason: Automerged Doublepost
    2010-08-07 03:15 AM
  4. Cer0's Avatar
    Not sure. I just did the 3.2.1 jailbreakme on my wifi 16gb last weekend and didn't run into problems.

    Did you install anyhting or just do updates in Cydia core items?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-08-07 03:34 AM
  5. spiderguy84's Avatar
    I installed snes4iphone and the package it came with, openssh and then updated the essential upgrade and then it came up with a change for uikit
    2010-08-07 03:45 AM
  6. Cer0's Avatar
    Try it without installing anything other than Cydia upgrade and essentail packages from it. If it runs fine and reboots fine then snes4iphone was the problem.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-08-07 04:25 AM
LINK TO POST COPIED TO CLIPBOARD