1. Darka5sa5sin's Avatar
    And can someone help me with the Facebook icon...... what is the name of the bundle that it has to go into and the icon name....


    Edit: Scrap that... Ive worked it out... Just the camera question now ^
    Last edited by Darka5sa5sin; 2010-09-09 at 06:30 PM.
    2010-09-09 06:28 PM
  2. vanbashted's Avatar
    All works the same way as when you would use framed icons...just drop 118x120 image to app folder in the theme Bundles...with this icons looks much better without grey line between image and a frame and there is no double shadow
    so, if im understanding correctly... i still name it as the correct icon name....put it in exactly the same place i would put a framed icon but it will auto frame itself?

    regards
    2010-09-09 06:32 PM
  3. rumcajs's Avatar
    And can someone help me with the Facebook icon...... what is the name of the bundle that it has to go into and the icon name....


    Edit: Scrap that... Ive worked it out... Just the camera question now ^
    com.apple.mobileslideshow
    [email protected]
    2010-09-09 06:33 PM
  4. Darkness777's Avatar
    2010-09-09 06:34 PM
  5. eenofonn's Avatar
    Wonder why it's like this? Lol
    saw that one last night too when I was setting my alarm.... anyone?
    2010-09-09 06:36 PM
  6. barsoverbeats's Avatar
    I'm just wondering, do you guys like the swiper mechanism on the lockscreen (as opposed to a slider and tapper)?
    Uhhh... Love it
    2010-09-09 06:36 PM
  7. Silverado87's Avatar
    Anyone notice there's an image missing? Sorry bars, calling you out on this one! LOL..
    Notice when you drag to create a folder it reverts back to the old round border for a moment...this was a bugger to get a screen shot of!



    And I'm still trying to figure out the CFBundleIdentifier for Ninjas Live.... anyone care to d/l this free app and figure it out for me?
    its called "icon.png"

    and the bundle is "com.storm8.ninjaslive"
    2010-09-09 06:36 PM
  8. rumcajs's Avatar
    so, if im understanding correctly... i still name it as the correct icon name....put it in exactly the same place i would put a framed icon but it will auto frame itself?

    regards
    Yes sir....
    2010-09-09 06:38 PM
  9. eFXx's Avatar
    I'm just wondering, do you guys like the swiper mechanism on the lockscreen (as opposed to a slider and tapper)?
    i like the swiper better than the tap
    2010-09-09 06:39 PM
  10. barsoverbeats's Avatar
    saw that one last night too when I was setting my alarm.... anyone?
    You guys didn't see the post I made about the CHD RED Icons.theme.... Can't blame you, this thread is on fire!! Open /Bundles/com.apple.mobiletimer/and remove all those goofed images (all except for the icon) that's called batch automation gone haywire!!
    2010-09-09 06:39 PM
  11. barsoverbeats's Avatar
    Its only in the chd red icon theme
    2010-09-09 06:40 PM
  12. vanbashted's Avatar
    Its only in the chd red icon theme
    alright Rob

    i sent you an email about an issue i was having with the lockscreen, can you let me know when you get chance if you have a fix for it?

    regards Gaz
    2010-09-09 06:42 PM
  13. barsoverbeats's Avatar
    Anyone notice there's an image missing? Sorry bars, calling you out on this one! LOL..
    Notice when you drag to create a folder it reverts back to the old round border for a moment...this was a bugger to get a screen shot of!



    And I'm still trying to figure out the CFBundleIdentifier for Ninjas Live.... anyone care to d/l this free app and figure it out for me?
    Thanks good find
    2010-09-09 06:42 PM
  14. rumcajs's Avatar
    Hey Bars...yesterday while driving thru nowhere I realized one weird thing, when the signal dropped from edge to GPRS Class carrier logo was gone replaced with stock AT&T ,when signal went up to edge Class logo returned...weird huh?
    2010-09-09 06:43 PM
  15. xXxRomero's Avatar
    Anyones iPhone go into safe mode couple times now that you put the lockscreen? Once I take it off it's fine.


    Sent from my iPhone using ModMyi
    2010-09-09 06:45 PM
  16. eFXx's Avatar
    Anyones iPhone go into safe mode couple times now that you put the lockscreen? Once I take it off it's fine.


    Sent from my iPhone using ModMyi
    yea. it happens to me atleast 2 times a day. no biggie
    2010-09-09 06:52 PM
  17. Silverado87's Avatar
    yea. it happens to me atleast 2 times a day. no biggie

    same here sometimes once a day its fine. my swipe to unlock is now

    "BARS' *****' lol
    2010-09-09 06:55 PM
  18. barsoverbeats's Avatar
    Anyones iPhone go into safe mode couple times now that you put the lockscreen? Once I take it off it's fine.


    Sent from my iPhone using ModMyi
    One occurrence for me, maybe two, but only after a respring.. And then just reatarted MS, and all was fine. I did also try another members animated lockscreen last night which is completely different code, same thing happened.... I would say no biggie as long as it doesn't crash in the middle of doing nothing.... Like I said I have only seen it after a respring...
    2010-09-09 06:55 PM
  19. barsoverbeats's Avatar
    alright Robi

    i sent you an email about an issue i was having with the lockscreen, can you let me know when you get chance if you have a fix for it?

    regards Gaz
    I'm pretty sure you are the only one that this is happened to, out of probably at least a hundred people... I'm not sure how to troubleshoot something I have never seen or, only happens to one person.... I wish I COULD help!
    2010-09-09 06:57 PM
  20. barsoverbeats's Avatar
    Hey Bars...yesterday while driving thru nowhere I realized one weird thing, when the signal dropped from edge to GPRS Class carrier logo was gone replaced with stock AT&T ,when signal went up to edge Class logo returned...weird huh?
    That is weird...
    2010-09-09 06:59 PM
LINK TO POST COPIED TO CLIPBOARD